Jump to content

BUG: Map feature not working


jeffgamer
Followers 3

Recommended Posts

All of a sudden, starting today, the map feature isn't working.  I go to a cache page...click on the "View Larger Map" link...and it gives me a message that reads, "Sorry, we couldn’t find what you’re looking for. Please check the spelling or try one of these quick searches."  Did the system software get updated and create a glitch?  

 

Sidenote: I use Safari as my browser.

Edited by jeffgamer
mistaken statement
Link to comment

Sorry...I think I had a momentary brain freeze.

 

I am having the problem with Safari.  I just tested it on Chrome...no issue there, and I don't know why I thought I'd tested it on Chrome earlier when I hadn't (maybe I thought about it?  Maybe I did test it in an alternate reality???)

 

But, yes...the problem persists in Safari.  And it was working fine just yesterday.

Link to comment

Same problem here.  Can not browse maps unless I start at my home location, open that map, then scroll to wherever I want to be.  OK for 20 +/- miles but not good for long distances.  This happened sometime in the past 48 hours.   More testing....Google Chrome isn't working  either, but Firefox is OK. 

 

Edited by edscott
Link to comment

Tested again, with same results. This is the text in the side bar where cache info usually appears:

 

No matching results

Try zooming out or changing your search criteria to include more results.

Or try a quick search

 

This is using Windows, with each of three browsers, Edge, Firefox, Vivaldi (a Chrome variant).

Link to comment

I've been flipping over to Firefox when these get frustrating, but prefer Safari's ease of zooming the view with a pinch or spread of the fingers on the trackpad.

 

Went through these steps with a new cache notice today:

 

1, Received notice of New Traditional cache placed (within my search area)
2. Clicked link in email message to open cache listing (in new Safari page)
3.  Read description nd viewed small map.
4. Not enough context in small map, so clicked View Larger Map.

5. That opened Geocaching.com to a new tab showing "'can't find it' message in Safari:

5a. Munute marks were missing from coordinates, so added them to the cearch field and tried again, with same result as above).
6. Went back to cache listing page and copied coordinates (with no minute marks) to clipboard.
7. Opened new page in Safari, opened Google Maps using a bookmark, and pasted the cpied coordinates into the Google Maps search field.

    Map appeared with usual red teardrop at searched location and the usual (non-geocaching) labels

8. Returned to Geocaching.com page, clicked Play, chose Search, and pasted the copied coordinates into search field,  Clicked Search (or magnifier).

    This opened the expected list of caches, with the one at the copied coordinates at the top of the list (as expected).
9. Clicked Map these Caches. and got the same can't find it" message as before.

 

 

 

Where do I find version number for the map?

 

TW

Link to comment

I started having the same error using Safari on an iPhone and still haven't resolved it, but have resorted to a work around:

1. Select the drop down menu list "the three horizontal bars in top right corner of screen"

2. Scroll down to "View Browser Map" and select it.

3. Expand the map by selecting "<" if not visible

4. Map can then be quickly resized/panned from home point to desired caching location.

Note: the "View Map" selection on the drop down list gives the same error as seen why selecting "View Larger Map" on a cache page.

 

Tested on a newer iPhone with Safari and "View Lager Map" feature works.  Uncertain what the exact difference in the versions is, both appear to have the same Safari setup.

Edited by Falach-fead
Tested for bug on a second iPhone
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 3
×
×
  • Create New...