Jump to content
Sign in to follow this  
Followers 1
Wacka

A bug in AL app or driving directions app?

Recommended Posts

Did an AL Saturday. At one of the AL locations, the  compass in the app worked fine and i located it.  Just before that, I tried using driving directions and it directed me about a quarter mile away.  Using an iPhone 7  with up to date iOS and the iOS directions app (Google?).  Is it the app or the i)S that was acting weird?  Heard from the AL owner that someone else had similar problems.

Share this post


Link to post

I saw a similar issue this week with iOS/iPhone 11 (latest release) with Apple Maps. The driving final put me .1 miles from where the AL app shows and the AL actually is. I don't have the "make my location fuzzy" feature turned on but it sort of acts like that for the target. Other navigation with Apple Maps and Google Maps has been spot on so I think it has something to do with the AL app. Is it fuzzing the driving location.?

 

Seemingly not, I just used one of my ALs and compared my known Start coords from the builder with what the app gave to Google Maps. They are the same. Ditto for the coords of the first stage location. So all that looks fine.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...