Jump to content
Sign in to follow this  
Followers 1
ScroogieII

Images in Chrome - - NOT -

Recommended Posts

Has no one else noticed that Waymark images are not rendering properly (or, for that matter, at all) in Chrome?

I had to resort to EDGE to obtain working versions of a couple of Waymarks for demonstration purposes here. 

What should render as this:

The church

 

Renders in Chrome as this:

 

Bad Church

And what should look like this:

 

GOOD Tashme

 

Looks like this:

 

A-Shouldnt

 

Bit of a difference and a REAL PITA.

Now, who should I be pleading to in search of a fix, Google or Bootron?

BTW, I checked with another Chrome user and they experienced exactly the same results: sometimes only frames are missing, as in the second example here; sometimes both frame and images are missing, as in the first example above. Both render normally with Edge. We didn't bother checking Firefox.

 

Keith

Edited by ScroogieII
  • Upvote 1

Share this post


Link to post

I use Chrome and just checked it out and I don't see any issues with the waymark photos. Yet! 😁

Share this post


Link to post
2 hours ago, Max and 99 said:

I use Chrome and just checked it out and I don't see any issues with the waymark photos. Yet! 😁

 

Well, I guess that's both a good or a bad thing, depending on one's paradigm, IE depending on whether one is in OK or BC. :)

 

BTW, gallery pix are as one would expect, it's only pix on the page that have me flummoxed.

Edited by ScroogieII

Share this post


Link to post

I just clicked on the second of the four images above. Result - NO change. The images still refuse to appear.

 

I'm appealing to the community of Waymarkers presently using Chrome - Will you please click on one of the images above and report what you see?

 

BTW I'm currently using Chrome 86.0.4240.75 (Official Build) (32-bit)

Wait a sec - I should be using a 64 bit version. Let me go check and see what's up with that... ...

...

...

...

...

... ...Installing 64 bit Chrome did the trick.

Edited by ScroogieII

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...