Jump to content
Sign in to follow this  
Followers 1
geo K

Unable to do an Ad Lab Sign Out

Recommended Posts

I'm using v. 1.2.22 on an android

 

This should be easy, right?

Tap on Profile. Tap on Sign Out. Nothing happens.

 

I'm trying to make the AL cache count agree with Geocaching count.

Any help is appreciated.

Share this post


Link to post
12 minutes ago, geo K said:

I'm using v. 1.2.22 on an android

 

This should be easy, right?

Tap on Profile. Tap on Sign Out. Nothing happens.

 

I'm trying to make the AL cache count agree with Geocaching count.

Any help is appreciated.

I just tried it to see if there was a glitch on my Android and it worked perfectly. Sorry. 

You don't get a message saying you're signed out, at the very top?

Share this post


Link to post

Sorry, the Profile screen shows that I am still Signed On. When tapping the Sign Out button, the button blinks fast but nothing happens.

 

I wonder what would happen if I uninstalled and reinstalled the app.

Share this post


Link to post
6 minutes ago, geo K said:

Sorry, the Profile screen shows that I am still Signed On. When tapping the Sign Out button, the button blinks fast but nothing happens.

 

I wonder what would happen if I uninstalled and reinstalled the app.

No idea if this will help, but sometimes when I have a glitchy app I pause it then unpause it and usually the behavior improves. But don't trust me on that!

Share this post


Link to post

I'm not sure where the Pause/Unpause buttons are.

 

I also posted another problem I'm having. It has to do with distance searched.

Share this post


Link to post
1 hour ago, geo K said:

I'm not sure where the Pause/Unpause buttons are.

 

I also posted another problem I'm having. It has to do with distance searched.

When I press down on my phone's icons it gives me an option to pause the app. Not all apps but many. The AL app does give this option. It may not help it's just an idea.

 

And after I logged out of the app to test the glitch you're experiencing, when I logged back in I lost all my Found check marks on the adventure lab. 

Share this post


Link to post

Please tell me they came back I've got to believe gc.com has them somewhere.

Share this post


Link to post

That looks like not yet. How about a restart on the phone.

 

I don't seem to have a pause, but I've seen a wait when something is running to long. I don't get that from the AL app.

Share this post


Link to post
30 minutes ago, geo K said:

That looks like not yet. How about a restart on the phone.

 

I don't seem to have a pause, but I've seen a wait when something is running to long. I don't get that from the AL app.

I thought I already responded to this. Sorry.  Yes, after about 20 minutes I did a new search on the AL map and all the Checkmark icons returned!

 

On my android, I hold down on the AL app icon. Not tap. Hold down, and the Pause option appears. Might be a moot point anyway.

Share this post


Link to post

Holding AL down gives me App info which gives uninstall or force stop.

 

Share this post


Link to post
23 minutes ago, geo K said:

Holding AL down gives me App info which gives uninstall or force stop.

 

Obviously our phones show something different, so my suggestion is no help at all to you. Sorry! But I do hope you can get the problem fixed on your phone/app!

 

 

 

 

AL app pause option.png

Share this post


Link to post

To resolve this problem on my android phone, I uninstalled the Ad Lab app and then I went to Google Play
and did a new install. This resolved all issues I had with the the app. Once the app is installed it takes an

hour or two for all your check marks to reappear on the map. The Find count is up to date and agrees with

GC.com when you 1st  go into the app after the install.

 

I use an Android cell phone. The uninstall is done on the phone.

For those who have not done this, press and hold down the app and slide it to the top

of the screen. You should get two options Remove and Uninstall. Move the app

to the Uninstall then let go of the app. The app should be Uninstalled. Then follow

the instructions above to do the install.

 

Hope this helps others.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...