Jump to content

Montana 650 and gpx files


Insp Gadget
Followers 1

Recommended Posts

Is the GPX file for local caches? ie not 250mi away.... You've unzipped it? (Yes, I've done that!).

Have you checked you haven't got a filter set to exclude everything?

This happened out of the blue to me a couple of weeks back, I ended up fixing it by deleting the GPX files, restarting the GPSr, then reloading them in. 

 

Link to comment
1 minute ago, lee737 said:

Is the GPX file for local caches? ie not 250mi away.... You've unzipped it? (Yes, I've done that!).

Have you checked you haven't got a filter set to exclude everything?

This happened out of the blue to me a couple of weeks back, I ended up fixing it by deleting the GPX files, restarting the GPSr, then reloading them in. 

 

Yes local caches and unzipped. (I've done it too. LOL) No filters set.

Link to comment
1 hour ago, lee737 said:

My drill for this sort of thing is what I said above, delete GPX files, restart, reload. If that doesn't work, I delete them again, and do a 'reset all settings', the reload again. If that doesn't work I'm worried!

 

 

Yes, there's a well-known Garmin bug that corrupts its internal index file, resulting in no caches showing, and the workaround is to remove all the gpx files and restart the device, which causes it to create a new empty index file, then you reload your gpx files and it works again. That happened enough times on my 62S that I started putting all the gpx files on the removable SD card so if it happened in the field I could just pop the card out, reboot, shut it down again and put the card back in. I haven't had it happen at all on the Oregon 700 I bought a couple of years ago so maybe it's been fixed on the newest models.

Link to comment

My usual procedure for adding pocket query files to my Montana is to first delete the previous ones, restart the device empty, then shutdown and add the new files. Last week when this bug happened to me, I was testing some queries and just did a straight overwrite.  My Oregon would get unstable with all sorts of freezes unless I deleted/restarted before adding new files....

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...