Jump to content
Sign in to follow this  
Followers 1

Founds dont show

Recommended Posts

I have solved and finished some of the adventure lab caches around Oslo, Norway, but about 1/3 of the labs I have taken are shown as not finished/unlogged at the map in the Adventure lab - app. It is very frustrationed not to see what adventure lab I have done. It has always been like that, since the first app came, and I tried the new version of the app today, but the problem is still there. I have signed in and out severalr times. 

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 1

  • Create New...