Jump to content
Sign in to follow this  
Followers 3
EveRan2013

Adventure lab - founds

Recommended Posts

Hi,

 

We've done a lot of avdenture labs the last months(>100 founds).

When I'm checking the app some are shown as found and highlighted with a ✔️ on the labcaches and some are not.

I noticed that this might be due to the fact I forgot to add a comment on this adventure.

 

Anyone does has an idea how I can still add a comment so this is also shown as found?

 

Thanks

Randy

Share this post


Link to post
Posted (edited)
10 minutes ago, EveRan2013 said:

Hi,

 

We've done a lot of avdenture labs the last months(>100 founds).

When I'm checking the app some are shown as found and highlighted with a ✔️ on the labcaches and some are not.

I noticed that this might be due to the fact I forgot to add a comment on this adventure.

 

Anyone does has an idea how I can still add a comment so this is also shown as found?

 

Thanks

Randy

All of the adventure labs that I have found show a checkmark, whether I commented or rated or not. The ones I have not commented on I can always go back and do it by clicking on the adventure lab. 

Click on the activity Link at the top left of the page.  It will prompt you to leave a comment. 

Edited by Max and 99

Share this post


Link to post

But I'm really curious why some of yours have a check mark and some don't. All of my found ones have a check mark regardless of the option to comment or rate. Now you have me really wanting to know. 🤔

Share this post


Link to post
12 hours ago, Max and 99 said:

All of the adventure labs that I have found show a checkmark, whether I commented or rated or not. The ones I have not commented on I can always go back and do it by clicking on the adventure lab. 

Click on the activity Link at the top left of the page.  It will prompt you to leave a comment. 

Strange, I'm not getting this.

If I click on activity I see the activities of all users, but I can't leave a comment.

Share this post


Link to post
11 hours ago, Max and 99 said:

But I'm really curious why some of yours have a check mark and some don't. All of my found ones have a check mark regardless of the option to comment or rate. Now you have me really wanting to know. 🤔

Will share a printscreen this evening ...

Share this post


Link to post
1 hour ago, EveRan2013 said:
13 hours ago, Max and 99 said:

All of the adventure labs that I have found show a checkmark, whether I commented or rated or not. The ones I have not commented on I can always go back and do it by clicking on the adventure lab. 

Click on the activity Link at the top left of the page.  It will prompt you to leave a comment. 

Strange, I'm not getting this.

If I click on activity I see the activities of all users, but I can't leave a comment.

This, together with the missing check mark on the Adventure Lab, sounds like you have not completed all locations (a.k.a. lab caches) of the Adventure Lab. What do you see, when you tap on "Show journal entries"? When you swipe through, are there any pages saying something like "You have not completed this location"?

  • Upvote 1

Share this post


Link to post
3 hours ago, baer2006 said:

This, together with the missing check mark on the Adventure Lab, sounds like you have not completed all locations (a.k.a. lab caches) of the Adventure Lab.

Exactly. 

Share this post


Link to post
Posted (edited)
6 hours ago, baer2006 said:

This, together with the missing check mark on the Adventure Lab, sounds like you have not completed all locations (a.k.a. lab caches) of the Adventure Lab. What do you see, when you tap on "Show journal entries"? When you swipe through, are there any pages saying something like "You have not completed this location"?

 

Not always the case - seems to be a bug in the app. My mother was complaining about this happening to her a while ago. Not sure if it got reported or not.

 

imgonline-com-ua-twotoone-mgRCMyGvmERei (1).jpg

 

(says "Completed" but doesn't display checkmark on the map)

Edited by Hügh

Share this post


Link to post
2 hours ago, Max and 99 said:

Exactly. 

I completed them for sure, it's almost mentioned when I open them.

 

But for some reason they aren't shown as found in the app.

Share this post


Link to post
3 minutes ago, Hügh said:

 

Not always the case - seems to be a bug in the app. Here's a screenshot of an Adventure Lab that my mother completed a while ago. It's "Completed" on the screen, but not on the map.

image0.png

image1.png

I have the same issue for several labcaches I completed...

  • Upvote 1

Share this post


Link to post
3 hours ago, Hügh said:

 

Not always the case - seems to be a bug in the app. My mother was complaining about this happening to her a while ago. Not sure if it got reported or not.

 

imgonline-com-ua-twotoone-mgRCMyGvmERei (1).jpg

 

(says "Completed" but doesn't display checkmark on the map)

I see. A clear falsification of my hypothesis.

 

My next idea is that the ALC's CO might have changed something significant _after_ you have completed it. E.g. I know that problems arise, when the CO deletes a lab location and replaces it by a new one (as opposed to simply editing some properties of an existing location). However, I don't if these problems manifest themselves in the way you show it (ALC status shown as "Completed", but no checkmark on map). Also, I have no idea how you could verify such changes by the CO anyway ... so, thinking about it, this hypothesis is not very helpful :( .

Share this post


Link to post
Quote

I see. A clear falsification of my hypothesis.

 

My next idea is that the ALC's CO might have changed something significant _after_ you have completed it. E.g. I know that problems arise, when the CO deletes a lab location and replaces it by a new one (as opposed to simply editing some properties of an existing location). However, I don't if these problems manifest themselves in the way you show it (ALC status shown as "Completed", but no checkmark on map). Also, I have no idea how you could verify such changes by the CO anyway ... so, thinking about it, this hypothesis is not very helpful :( .

 

It could also be the case that this is because I forgot to add some comments when I ended the labcaches, I have 2 examples in my area and for both I forgot to add a comment..

But it could be your hypothesis, I want to get this marked as a found..

Share this post


Link to post
3 minutes ago, EveRan2013 said:

 

It could also be the case that this is because I forgot to add some comments when I ended the labcaches, I have 2 examples in my area and for both I forgot to add a comment..

But it could be your hypothesis, I want to get this marked as a found..

Mine are marked as completed, and found on the map even though I haven't added a comment or rating.

 

Can you show a screenshot of after you click on Activity?

Share this post


Link to post
10 hours ago, Max and 99 said:

Mine are marked as completed, and found on the map even though I haven't added a comment or rating.

 

Can you show a screenshot of after you click on Activity?

Here it is,  sorry but it's in Dutch..

Screenshot_20200804-095452_Adventure Lab.jpg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...