Jump to content
Sign in to follow this  
Followers 1
Toeb

Adding new Email to Preferences causes a loop and Cannot validate

Recommended Posts

I have fellow cachers that want to be notified of newly published caches around them.  They added the email address XXXXXXXXXX@vtext.com.  (the X/s being their phone number) It sent a text to their cell phones with a hyperlink; the hyperlink sends them back to the Profile Email Preference page, but without validation.  They repeat the sequence and the same results.  What are we missing here?  

Share this post


Link to post
Posted (edited)

It sounds like the text that is being sent is truncating the email validation link. They likely need to check with the carrier (Verizon?) to see about what needs to be done to get the whole link.

 

Alternatively, phones can receive email without going through text messages. Use another email address that just goes to the phone, and validate that.

Edited by hzoi

Share this post


Link to post

This happened to me. Once I dumped all of my cookies it started working properly. Could be a coincidence but it's working now.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...