Jump to content
Sign in to follow this  
Followers 5
Dgwphotos

Pocket query emails not being received?

Recommended Posts

Has anyone else been not receiving pocket query emails?  I was missing three of the eight PQ's that normally run today, and when I requested the My Finds PQ, it never showed up. None were routed to the spam folder, and I did receive some of them, which suggests it's not my email rejecting them.

Share this post


Link to post

IIRC, there are 'even' and 'odd' servers generating PQs, and occasionally, one of them gets constipated, so you only get those from the other server.  Sometimes, they pop out after the fact, but usually not.

  • Funny 1

Share this post


Link to post

Who is your email provider?  There could be lingering effects from Thursday's issue with the message center.

Share this post


Link to post
1 hour ago, Keystone said:

Who is your email provider?  There could be lingering effects from Thursday's issue with the message center.

Yahoo. All of them finally showed up, kinda slowly trickling in.

Share this post


Link to post

Out of curiosity, and if you still can ...

What are the filenames of the 8 PQs, and which came through immediately and which did not?

 

Share this post


Link to post

I am not receiving my pocket query emails. nothing the last 24 hours

Share this post


Link to post

I'm not getting my emails either, even though both my PQs ran quickly. Not in the spam filter, either.

Share this post


Link to post

Today, we were once again three short, only five of the eight showed up via email.

Share this post


Link to post
Posted (edited)

You probably have something like 5 that end in even numbers, and 3 that end in odd, or v. versa, with the server responsible for the 3 is having issues.

Might have to wait until Monday for them to sort it out.  Long weekend for most.

 

Interesting report by hzoi.  Are your PQs being generated, and just not emailed?  If so, that points to a specific type of malfunction.  More typically, we've seen where one of the two servers just doesn't generate them on a timely basis, much less hand them off for email.

 

Edited by ecanderson

Share this post


Link to post
3 hours ago, ecanderson said:

Interesting report by hzoi.  Are your PQs being generated, and just not emailed?  If so, that points to a specific type of malfunction.  More typically, we've seen where one of the two servers just doesn't generate them on a timely basis, much less hand them off for email.

 

That's what's happening here, they are being generated, I can download them from the list of available pocket queries on the website, but they don't show up via email until well after they are supposed to arrive.

Share this post


Link to post
11 hours ago, ecanderson said:

Interesting report by hzoi.  Are your PQs being generated, and just not emailed?  If so, that points to a specific type of malfunction.  More typically, we've seen where one of the two servers just doesn't generate them on a timely basis, much less hand them off for email.

 

 

Yes, I manually generate my PQs. They took twelve hours to come through.

 

I saw an interesting pattern in the emails that I got at midnight and later (all times Central European Time or CET) last night - they were all at 21 or 51 minutes past the hour.  The server has been burping them out, it seems. Not just the PQs.

 

image.png.32018816012a5b73bb117f35329b8416.png

 

- The PQs were generated around 1700 CET and both emails came in at 0021 CET

- The messages from STNolan was part of a back and forth chat. The messages indicated in those emails are time stamped at 1750 and 1754 CET, the emails came in at 0121 and 0151 respectively. What's really interesting is that there were four messages total, two were sent as the messages were being received, at 1746 and 1804 yesterday. So two emails worked as designed and two didn't.

- The message from "SMT" was sent at 1022 yesterday morning and received at 0251 today, 16 1/2 hours late

 

Share this post


Link to post

I just saw a note that this is related to the big spam bot issue from earlier this weekend - Yahoo spam filters are slowly releasing emails.

Share this post


Link to post

Similarly, but not quite the same, my My Finds pocket query is scheduled but has never run and I can't refresh it to make it run again. 

 

image.thumb.png.005ef4fd036a8611546807d3e9973870.png

Share this post


Link to post
Posted (edited)

Hello,

 

sorry for bothering you, it seems I have a similar issue and cannot figure out the root cause.

I upgraded to Premium account last weekend and configured pocket queries the very first time on last Sunday. None of them were run. So waiting to Tuesday, but no response on Website or email. Then again created and configured several for Wednesday as I read here there might be server problems, maybe the distribution to servers, maybe the size.

Still there is no response.

 

I can see in the preview that each of them leads to valuable results of a list that I can preview in the Map. But what I need is a gpx file.

As I'm leaving tomorrow afternoon by flight for holiday, there will be on the trip no chance anymore to upload something to my Garmin.

 

Is there something I'm doing wrong? Is this a symptom of some server problems? Or is maybe the functionality only active after an initial week that passed by after upgrading the account.

 

I would be very thankful to any hint you could give me.

Edited by CacherDerWogen

Share this post


Link to post
Posted (edited)

Maybe the time zones tripped you up.  You appear to be in Germany; the servers are in Seattle.  I think you need to figure out the day of the week in Seattle when choosing a day of the week to run the PQ.  You might've accidentally set it for yesterday in Seattle.

 

I believe that new PQs get higher priority than older ones, so if enabled correctly, you should be getting the ready email within minutes.

 

EDIT: One other thought.  Reload the pocket queries page, then re-click the ready-for-download tab.

 

Edited by Viajero Perdido

Share this post


Link to post
25 minutes ago, Viajero Perdido said:

Maybe the time zones tripped you up.  You appear to be in Germany; the servers are in Seattle.  I think you need to figure out the day of the week in Seattle when choosing a day of the week to run the PQ.  You might've accidentally set it for yesterday in Seattle.

 

I believe that new PQs get higher priority than older ones, so if enabled correctly, you should be getting the ready email within minutes.

 

EDIT: One other thought.  Reload the pocket queries page, then re-click the ready-for-download tab.

 

I don't run pocket queries very often but when I do, the first thing I do is is figure out what time it is in Seattle in order to select the correct day of the week.

Share this post


Link to post
56 minutes ago, Viajero Perdido said:

Maybe the time zones tripped you up.  You appear to be in Germany; the servers are in Seattle.  I think you need to figure out the day of the week in Seattle when choosing a day of the week to run the PQ.  You might've accidentally set it for yesterday in Seattle.

 

I believe that new PQs get higher priority than older ones, so if enabled correctly, you should be getting the ready email within minutes.

 

EDIT: One other thought.  Reload the pocket queries page, then re-click the ready-for-download tab.

 

 

Thank you for the fast reply,

 

in fact I read on that and tried to take it into account.

Maybe I'm stupid. My time zone (Berlin) is 9 hours different to Seattle (PDT). So if it is Sunday 1:00 pm at Seattle then it is 10:00 pm at Berlin. Scheduling for "Monday" in the mask of the queries page I waited after Tuesday PDT. Also it was Tuesday night in my time zone.  As nothing happened I added new queries, but still with the same effect now.

Am I interpreting something wrong? Or maybe something else that could cause this behavior?

 

 

 

 

Share this post


Link to post

If you're desperate to get ready for your trip, just select yesterday, today, and tomorrow, without braining it too hard.  Once it comes through, you can untick the boxes until you have time to figure it out.

 

Happy travels.  :)

Share this post


Link to post
39 minutes ago, Max and 99 said:

I don't run pocket queries very often but when I do, the first thing I do is is figure out what time it is in Seattle in order to select the correct day of the week.

 

How much time shall I give it to ensure that it's still scheduled the preferred day?

If the job shall run on Tuesday, is it ok to launch it Monday evening into the pipeline?

Share this post


Link to post
Just now, Viajero Perdido said:

If you're desperate to get ready for your trip, just select yesterday, today, and tomorrow, without braining it too hard.  Once it comes through, you can untick the boxes until you have time to figure it out.

 

Happy travels.  :)

Ok, will try it, thanks.

Share this post


Link to post
32 minutes ago, CacherDerWogen said:

So if it is Sunday 1:00 pm at Seattle then it is 10:00 pm at Berlin.

The server time is written on the PQ page. No need to guess. ;)

Please post the edit URL of your PQ here. That way we can see if there are some settings that might avoid running the PQ. No fear: we can't alter your PQ. Open that URL will create a PQ of our own but with your settings.

Share this post


Link to post

I requested a My Finds query two days ago. It took about two hours for it to arrive, but it did arrive no problem.

Share this post


Link to post
2 hours ago, HHL said:

The server time is written on the PQ page. No need to guess. ;)

Please post the edit URL of your PQ here. That way we can see if there are some settings that might avoid running the PQ. No fear: we can't alter your PQ. Open that URL will create a PQ of our own but with your settings.

 

Yes, I saw the server time on the PQ page. So I thought I got it right, maybe I misconfigured something else.

 

I created several queries to try out. Here two of them:

https://www.geocaching.com/pocket/gcquery.aspx?guid=c0b6346e-dffe-41d4-9e68-8ea6d6165c97

https://www.geocaching.com/pocket/gcquery.aspx?guid=1dd17db8-9b33-4597-84e3-4468b1b9322f

 

Thanks for the help!

Share this post


Link to post

You forgot to check at least one day when the PQ should run. This is also needed, even with the "run once - then delete" option.

 

Hans

Share this post


Link to post

I created the macro from your settings some minutes ago. The PQ was built and the email just arrived. :)

 

0def531918b90c0cedb75f8940ef0c0b.png

 

Hans

 

Share this post


Link to post

My daughter is having the same problem as others here. She creates a PQ. I've checked her PQ over many times and it's correct. She runs the "test" and gets the required results that can be mapped. She then ticks the correct day to run the PQ according to the Seattle server time, (we live in Australia). Nothing happens!! The PQ is not generated! We've waited 48hrs to see if it's just slow. No PQ is generated. I usually don't bother with emails, I just download from the "Pocket Queries Ready for Download (x)" tab on the PQ page. No emails are coming through and no PQs are being generated. I just ran a PQ on my account and it worked fine. I'm wondering if the server is not liking her email address, even though it's a validated one. Does anybody have any other thoughts on the problem?

Share this post


Link to post
3 hours ago, HHL said:

You forgot to check at least one day when the PQ should run. This is also needed, even with the "run once - then delete" option.

 

Hans

 

Heee? Irritating, course when I open the edit page the visualization shows me all boxes checked.

Here is how it looks like:

grafik.thumb.png.f2d0f3f4cae6551a3c8b79d80be9e8ce.png

 

In the end I checked all days from the overview page, not from the edit page. Does this maybe lead to an inconsistency in state? I'm using Firefox... maybe I should delete the cache, something like that?

Share this post


Link to post
4 hours ago, HHL said:

I created the macro from your settings some minutes ago. The PQ was built and the email just arrived. :)

[...]

 

Hans

 

 

Again I created new queries from scartch, marking Thursday and Friday, or even all days.

https://www.geocaching.com/pocket/gcquery.aspx?guid=b5aa2d76-f816-4b62-9285-5d90a42b5b6c

https://www.geocaching.com/pocket/gcquery.aspx?guid=1dd17db8-9b33-4597-84e3-4468b1b9322f

https://www.geocaching.com/pocket/gcquery.aspx?guid=d3adb5ac-d94a-422b-832f-5c99e4bed598

https://www.geocaching.com/pocket/gcquery.aspx?guid=92f87aa9-f9e2-40c6-8a64-9019dac9c56d

 

Are they all misconfigured if you open them?

They seem proper setup. So the overview shows:

 

grafik.png.6eeecde803d6ea122507b62e9b903116.png

 

I also switched my profile settings to English, Date visualization to American style and timezone to PDT, to avoid potential interpretation errors in the web page.

 

I'm curious to learn how the jobs appear to you...

 

Share this post


Link to post

Would it possible to have this new discussion split off to another thread? It seems to have gone into "Pocket Queries aren't running at all," away from "I'm not receiving PQ emails."

Share this post


Link to post
Posted (edited)

True, you are right.

I'v created a separate tread here: 

Thank you or everyones support so far...

Edited by CacherDerWogen

Share this post


Link to post
Posted (edited)

It looks like the original issue has shown back up. All of today's pocket queries have been generated, but only just under half of my pocket queries showed up this morning via email.

Edited by Dgwphotos
  • Upvote 1

Share this post


Link to post
30 minutes ago, Dgwphotos said:

All of today's pocket queries have been generated, but only just under half of my pocket queries showed up this morning via email.

 

I can confirm this; 3 emails of 7 received; all PQs actually ran.

 

Maybe it's the "odd number server" acting up again (give it a smack), though the URLs may have changed so I can't currently tell which is odd/even.  Anyway, it used to be a thing.

Share this post


Link to post

Geocaching HQ's engineers are aware of this issue with pocket query email notifications, and they're working on fixing it.

  • Upvote 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 5

×
×
  • Create New...