Jump to content
Sign in to follow this  
Followers 2
GOJim

Garmin Oregon 700 issues

Recommended Posts

I'm experiencing three issues lately that are very annoying.

I use Geocaching Live to download caches from my Geocaching.com list.  It goes quickly and after the download this message appears, "Basic geocache details downloaded.  Descriptions, hints, and logs will now be downloaded in the background."  Does this background download happen right away?  Once out in the field I find I can't access that info, so I've been checking a couple of downloaded caches before leaving; they had all the info but I couldn't access it later in the field.  Anyone else have these problems?

 

The second issue: why do found caches simply disappear from the map?  Didn't they used to turn into treasure chests?

 

Finally, the track manager suddenly stopped tracking my route recently for no known reason.  I know you have to start it up again after changing batteries, but that didn't happen in this case and satellite reception was good at the time too.  Seems like if reception was lost it would continue tracking once it regained reception but it was like the tracking was just paused and never restarted.

Thanks for any help on these issues!

Share this post


Link to post

I can't be of much help for your first issue. But...

1 hour ago, GOJim said:

The second issue: why do found caches simply disappear from the map?  Didn't they used to turn into treasure chests?

Since the 600, filters get applied system-wide, including the map. It's likely that your geocache filters are set to exclude finds from visibility.

 

1 hour ago, GOJim said:

Finally, the track manager suddenly stopped tracking my route recently for no known reason.  I know you have to start it up again after changing batteries, but that didn't happen in this case and satellite reception was good at the time too.  Seems like if reception was lost it would continue tracking once it regained reception but it was like the tracking was just paused and never restarted.

I would check your tracking settings. It may be set to automatically stop tracking when the GPS detects you are stopped, but not to automatically start tracking again when you move. I know with my 600, the sensitivity to stopping/starting isn't super reliable with my hiking speeds, so I turn off these features and use one of the button settings to start/stop my tracks.

Share this post


Link to post
5 hours ago, GOJim said:

I'm experiencing three issues lately that are very annoying.

I use Geocaching Live to download caches from my Geocaching.com list.  It goes quickly and after the download this message appears, "Basic geocache details downloaded.  Descriptions, hints, and logs will now be downloaded in the background."  Does this background download happen right away?  Once out in the field I find I can't access that info, so I've been checking a couple of downloaded caches before leaving; they had all the info but I couldn't access it later in the field.  Anyone else have these problems?

 

You can open the Setup > Geocaching > GCLive > Geocache Lists page again to monitor download progress. (see GPSrChive > Oregon 7x0 > Geocaching > PQ List Download)

  

 

5 hours ago, GOJim said:

The second issue: why do found caches simply disappear from the map?  Didn't they used to turn into treasure chests?

 

Found geocaches can be enabled/disabled in the Geocache Filters page. (see GPSrChive > Oregon 7x0 > Geocaching > Dynamic Filters > Status)

 

  

5 hours ago, GOJim said:

Finally, the track manager suddenly stopped tracking my route recently for no known reason.  I know you have to start it up again after changing batteries, but that didn't happen in this case and satellite reception was good at the time too.  Seems like if reception was lost it would continue tracking once it regained reception but it was like the tracking was just paused and never restarted.

Thanks for any help on these issues!

 

Do you have Setup > Recording > Auto Start enabled? (see GPSrChive > Oregon 7x0 > Setup > Recording > Auto Start)

Share this post


Link to post

Thanks Mineral2 and Atlas Cached for your help.

-I turned on the filter for Found Caches which made them show on the map.

-For tracking, I did have the Auto Pause and Auto Start options turned off because they didn't seem to work properly in the past, so I turned on Auto Start to see if that helps.  Its possible the Oregon lost reception at one point and never restarted.

-As far as downloading goes, I now see that you have to go back in to Geocache Lists and the syncing progress is actually displayed in %; takes about a minute to fully sync which I wasn't aware of.

Now a Happy Camper Cacher again!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...