Jump to content

Nothing showing on map


Recommended Posts

2 minutes ago, macncheesebreath said:

Opening my map for 2 days and it shows nothing.

Nothing at all? Or no geocaches near you? Can you show us a screenshot of it showing nothing? Have you zoomed out/in? Just trying to help!

Link to post

The same happens to me. It is impossible to load caches at the map with the android App. I have been using it for years and it is the first time I have this kind of problem.

 

On 6/13/2020 at 5:40 AM, macncheesebreath said:

Opening my map for 2 days and it shows nothing.

 

Link to post
17 minutes ago, Shora said:

The same happens to me. It is impossible to load caches at the map with the android App. I have been using it for years and it is the first time I have this kind of problem.

 

 

OK! It works after uninstalling and reinstalling the app :)

Link to post

I'm having this issue, I thought I might have accidentally toggled a "hide caches" setting in the app but I can't find any way to turn it back on. And it wouldn't make sense to even have that as an option. I did the usual turn phone off then on again and then updated to Version 8.28.1 but it's still doing the same thing. :/ 

 

Edit:

Quote

I’d try uninstalling and reinstalling. 

 

Thanks @Moun10Bike, that fixed it. :D

Edited by Unit473L
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...