Jump to content

Error while ceating new Waymarks - Sequence contains no elements

Followers 2

Recommended Posts

I tried to create some new waymarks (at the Kugelballs category). But it always ended up into an error when saving the first page with the details of the waymark. 

The error is always 'Sequence contains no elements'.

I tried Chrome and Edge - no difference, always the same error.


Please take a look and fix it. Thanks! 


  • Surprised 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 2
  • Create New...