Jump to content
Sign in to follow this  
Followers 2
Tante.Hossi

Error while ceating new Waymarks - Sequence contains no elements

Recommended Posts

I tried to create some new waymarks (at the Kugelballs category). But it always ended up into an error when saving the first page with the details of the waymark. 

The error is always 'Sequence contains no elements'.

I tried Chrome and Edge - no difference, always the same error.

 

Please take a look and fix it. Thanks! 

error.png

  • Surprised 1

Share this post


Link to post

Oh so it's not only me. Sweet. Same here. Natural Lakes. 

Share this post


Link to post

Picture upload for visit results in a simular error 'An error occured in the File Upload Service. Sequence contains no elements'

Text for vistit could be saved, but no pictue upload.

error-visit.png

Share this post


Link to post

Same here, it looks like it is currently not possible to create new waymarks.

 

Approving waymarks also lead to a general error page, but the approval is executed.

Share this post


Link to post
1 hour ago, fi67 said:

Same here, it looks like it is currently not possible to create new waymarks.

 

Approving waymarks also lead to a general error page, but the approval is executed.

Same problem

Share this post


Link to post

Photos are making it through on this side, despite the error.  PS from a former teacher:  "An error occured" should be "An error occurred".

Share this post


Link to post

Groundspeak is aware of the problem. So please give them a few minutes. :omnomnom:

Share this post


Link to post

I have the bug figured out and will be deploying a fix within the next 20-30 minutes. Thanks for your patience!

 

bootron

  • Helpful 1

Share this post


Link to post
20 minutes ago, bootron said:

I have the bug figured out and will be deploying a fix within the next 20-30 minutes. Thanks for your patience!

 

bootron

Thanks bootron, merci beaucoup

Share this post


Link to post

Same when I try to review waymarks. Still goes through if I approve them, but the next screen I get after hitting the "accept" button is the error screen rather than the queue. Good to hear Groundspeak is working on the issue :)

Share this post


Link to post

Looks like my fix needs a second update, there was a second underlying issue. Stay tuned, will be fixed soon.

Share this post


Link to post

Okay, that took longer than I expected, but it's fixed now. Report back if you see otherwise. Thanks!

 

bootron

  • Helpful 1
  • Love 1

Share this post


Link to post
1 hour ago, bootron said:

Okay, that took longer than I expected, but it's fixed now. Report back if you see otherwise. Thanks!

 

bootron

Thanks for the fix, bootron!  You've earned another beer!  :)

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...