Jump to content
Sign in to follow this  
Followers 2
Gill & Tony

Souvenirs not displaying

Recommended Posts

Posted (edited)

In my profile I have a page with my souvenirs arranged and displayed neatly.  Not the Groundspeak souvenirs page, my detailed profile.

 

I generate the HTML file by using a GSAK macro and then copy/pasting the macro output into my file.

 

Yesterday I added the blue switch day 2020 souvenir, about 2/3 of the way down the file.

 

Since then a lot (90%) of the souvenirs aren't displaying.  I get a blank area where the souvenir should be, with the "alt" text shown.  Blue Switch Day is displaying and it is reasonably consistent which ones display and which ones don't.

 

If I right-click one which displays and "Load image in another window" it works.  The image is displayed.  If I right-click the space where one should be displayed, the image URL appears briefly and the page then switches to the Groundspeak advanced search window.

 

I did notice that the blue switch day souvenir uses https://img.Groundspeak.....  The others use https://souvenirs.geocaching.com/SouvenirImages/...

 

I tried removing the BSD 2020 souvenir, but nothing changed.

 

Does anyone have an idea?

 

To see what I mean go to my profile, go to detailed stats and then click the badges and souvenirs tab.  If it works for you, I'm worried   On the profile a lot of URLs are http:.  On my local copy I've changed them all to https: but that didn't change anything

 

Thanks

 

Tony

Edited by Gill & Tony

Share this post


Link to post

I can see up to your belt information and this all loaded quickly. 

After that, there is not a lot. A few souvenirs loaded very slowly over several minutes but definitely not as you would wish.

But, I do remember looking at another cacher's similar type problem some months ago. His stats /souvenirs were stopping part way down. The details are on this forum somewhere. I'll link to the thread if I can remember the name.

I'm running windows8.

Sorry.

Searcherdog

Share this post


Link to post
4 hours ago, searcherdog said:

I can see up to your belt information and this all loaded quickly. 

After that, there is not a lot. A few souvenirs loaded very slowly over several minutes but definitely not as you would wish.

But, I do remember looking at another cacher's similar type problem some months ago. His stats /souvenirs were stopping part way down. The details are on this forum somewhere. I'll link to the thread if I can remember the name.

I'm running windows8.

Sorry.

Searcherdog

 

Typically this sort of behavior is caused by a missing quote character.  

Share this post


Link to post

I have an old version of the file on my laptop.  This used to work perfectly.  It now displays the same problem.

Share this post


Link to post

I've found out what the problem is.  Groundspeak have moved all the images to a different folder (or even server) so I have to go through and manually update all my souvenirs.

 

Yuk!

  • Funny 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...