Jump to content
Sign in to follow this  
Followers 2
myzjyph

Multi Cache upload problems

Recommended Posts

So last night I was trying to upload a multi cache and whenever I would get done with the description page and click continue to try and move on to the size and ratings page, it would just take me back to the coordinates page and say that I have a draft I hadn’t finished and would I like to continue working on the draft or start over. I have tried both continuing and starting over, neither worked. I tried loading up the site on a different browser which didn’t work. I tried doing it on my phone and computer which didn’t work. I tried sleeping it off and hoping it would work in the morning and... it doesn’t work. Does anyone know a way around this? Is it possible I’m doing something wrong that I don’t realize? Any help would be great!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...