Jump to content
Sign in to follow this  
Followers 8
ScooterRichard

Logs not transferring to Geocaching.com

Recommended Posts

I normally "draft" my logs, then submit them on a computer at home.  In the last couple weeks I noticed that a few Drafts seemed to disappear on me, and I almost missing logging some caches.

Last night I logged a cache that I "drafted" during the day, and I logged it on my phone.

Then this morning I went to a cache first thing in the morning, and I logged it right away on my phone (no draft), as it was a FTF and I wanted it published right away.. that one didn't go through.

My phone shows the SMILEY face, but there is no log (on both my phone or the website) !!

 

Now I'm wondering if my phone missed logging any other caches!

 

I have attached screen shots from my phone showing the smiley face, but the log that didn't post..

 

Please review asap

 

Screenshot_20200508-104039_Geocaching.jpg

Screenshot_20200508-104048_Geocaching.jpg

Share this post


Link to post
4 hours ago, ScooterRichard said:

I normally "draft" my logs, then submit them on a computer at home.  In the last couple weeks I noticed that a few Drafts seemed to disappear on me, and I almost missing logging some caches.

Last night I logged a cache that I "drafted" during the day, and I logged it on my phone.

Then this morning I went to a cache first thing in the morning, and I logged it right away on my phone (no draft), as it was a FTF and I wanted it published right away.. that one didn't go through.

My phone shows the SMILEY face, but there is no log (on both my phone or the website) !!

 

Now I'm wondering if my phone missed logging any other caches!

 

I have attached screen shots from my phone showing the smiley face, but the log that didn't post..

 

Please review asap

 

Screenshot_20200508-104039_Geocaching.jpg

Screenshot_20200508-104048_Geocaching.jpg

That happened to me before!

Share this post


Link to post

I had the same problem today on my Samsung Galaxy 6; Of the 21 caches I logged today, only the last 4 made it to the website. I have notified Groundspeak of the problem and my intense frustration. I have tolerated the perpetual notifications about a new souvenir (while having earned no new souvenirs, and the notice continues to reappear) and the problems with not being able to load lists mentioned elsewhere, but to have 17 logs flat-out disappear in space (while all the smileys show on the app) is vexing.

Share this post


Link to post
Posted (edited)

A similar situation. I was informed that a park had reopened and I needed to enable my two caches. One of the two showed the Enable log in the Activity section, but many hours later it still showed as Disabled on the map. The other one showed everything correctly. I logged them both within minutes. It was an odd behavior. Both showed fine on the website. 

10 hours later: one shows enabled on the map, one doesn't.  Both have enabled logs. Not a big deal, just pointing it out.

 

 

 

 

Screenshot_20200526-011331.png

Edited by Max and 99

Share this post


Link to post

Does anyone from Groundspeak monitor these forums and respond to issues?  I see lots of user interaction, but no solutions from Groundspeak. 

 

We sent a message to the Groundspeak help desk yesterday.  Out of 22 geocaches found, my wife used the app to draft the first four (no cell signal) and then log the remaining 18 from the field since we had cell service.  She also published the four drafts from the field.  When we returned home and checked the website, only the last four geocaches had published - all the rest were gone!  The website and app both showed she had no drafts.  The website showed she had only logged 4 caches.  The app showed smiley found icons for all 22 of the caches.  When she brought up details on the app, they did not show that she had logged anything (but the smiley found icons are still on her app map today).  It seems there is a serious issue with the app actually publishing logs.

 

Response from the help desk said that it is probably an issue with poor cell service and that she should write drafts when service is poor.  Yeah, that's what she did.  Didn't work.  Not helpful.  She felt like they were telling her that it was her problem and not a programming bug.

 

It seems to me (as a very experienced software engineer) that it is a rookie programming error where a database transaction is posted but there is no check for a valid response before deleting the action.

 

Since Groundspeak says to post issues on this form, I would expect them to respond.

  • Upvote 1

Share this post


Link to post

I am in the processing of finishing my logs that were drafted in the field yesterday. I may or may not have had cell service at the time so that is why I always do drafts and finish them on my laptop. On the geocaching.com site, I am not showing any more of the draft logs from yesterday yet I know I had more. I opened the app on my phone and there are the rest of the drafts! I have tried refreshing both the website and my app and they still are not transferring. I have 7 logs not transferring. What's up, HQ?

Share this post


Link to post

I've had a similar experience.  Logged all three via the app, initially as drafts but then posted when i had a 4G signal.  All 3 had no log entries showing on the website and app, but one had a smiley face.  Gave up waiting for problem to fix itself and added entries for all three via the website.  Website and app were then showing a discrepancy between the number of finds,  but that's now sorted.

Share this post


Link to post
On 5/27/2020 at 6:09 AM, Scouting4Ever said:

Does anyone from Groundspeak monitor these forums and respond to issues?  I see lots of user interaction, but no solutions from Groundspeak. 

 

We sent a message to the Groundspeak help desk yesterday.  Out of 22 geocaches found, my wife used the app to draft the first four (no cell signal) and then log the remaining 18 from the field since we had cell service.  She also published the four drafts from the field.  When we returned home and checked the website, only the last four geocaches had published - all the rest were gone!  The website and app both showed she had no drafts.  The website showed she had only logged 4 caches.  The app showed smiley found icons for all 22 of the caches.  When she brought up details on the app, they did not show that she had logged anything (but the smiley found icons are still on her app map today).  It seems there is a serious issue with the app actually publishing logs.

 

Response from the help desk said that it is probably an issue with poor cell service and that she should write drafts when service is poor.  Yeah, that's what she did.  Didn't work.  Not helpful.  She felt like they were telling her that it was her problem and not a programming bug.

 

It seems to me (as a very experienced software engineer) that it is a rookie programming error where a database transaction is posted but there is no check for a valid response before deleting the action.

 

Since Groundspeak says to post issues on this form, I would expect them to respond.


I've had the same issue since April or so. 
I can't make drafts (or log, but that's pretty obvious) when I have poor or no service, then they will disappear completely. But when you submit them, it looks like they were saved when in fact they weren't! So there's no way of knowing when it's safe to save them or not. There are no warning messages that the draft wasn't saved or anything like that. 

I also have a problem with only a few drafts showing in "Drafts" on the phone, but I can see all of them in the browser. It's like it can only show the latest few, and after a while they will disappear on the phone. It currently says I have 6 Drafts on my phone from yesterday, when I in fact have 25. From the last three days! 

  • Upvote 1
  • Helpful 1

Share this post


Link to post

We have the same issue here for a while. I typically draft all my finds in the field and come home to log them on the computer. Field drafts are not showing up in my account until 2 days or so later. We can make drafts on the app on our phones but that data is not transferring over so I'm sure we've missed some logs.

 

Version Info:

Version 8.23.0

Android 10

Google Pixel 3a

 

Version Info:

Version 8.23.0

Android 10

Samsung SM-N960U1

 

Share this post


Link to post

There are serious issues with synchronizing between the App and the Geocaching database (web).  I recently created 129 drafts in the app.  Currently I can see 5 of them on the web.  Not good.   I still don't see a response from anyone who might be able to address the issue (Groundspeak or a programmer) so I have no confidence this issue is being addressed.

Share this post


Link to post
Posted (edited)

FYI,

 

I had this happen to me just yesterday.  I had logged a find using the Geocaching App;  the app said that it posted, the map showed a smiley, but the posted log never made it to geocaching.com.

 

Fortunately, I don't use the app for logging very much, and keep manual notes on my finds---and that's how I found the issue, as the logs didn't tally.  I re-opened the app and, sure enough, it showed a smiley for the particular cache, but it was still unfound on the website.  I posted a new log on the website and will get on with life---but will be cautious whenever using the app for posting.

 

*ADDENDUM*  (added 25 June 2020)

After about a week, the log finally showed up on the GC cache webpage, but as a "Note" instead of "Found."

 

As I said above,  the app at the time clearly showed it as found, and showed a smiley.  But when it finally showed up on the web page, it posted as a "Note."

 

Moral to the story:   It is advisable to double check one's finds after posting from the app.

Edited by TommyGator
Addendum

Share this post


Link to post

Same problem on the Moto Tech21.  Noticed that a previous find on June 3 had not registered on cache page or on my statistics calendar.  This is important to me as I'm trying to fill in the calendar dates challenge.  Again today, June 24, I get a smiley on the app map, but not anywhere else, and the deathless prose I wrote while at the cache, on the Moto, did not show in the online logs.  I rewrote it on the computer, even more beautifully, but I am annoyed that I had to do it twice.

Share this post


Link to post
Posted (edited)

A few weeks back I logged a draft FTF as I was outside internet coverage. Once I got into coverage, I edited the draft and tried to send. It appeared to send but it didn't appear in the logs, either in the app or online. The app showed a smiley. I tried to do another log, but I didn't have the choice to log another 'found it' log. I restarted my phone, and then a short while later, I logged another find (without doing a draft first), and that log was successful. The previous log then also showed up as expected. I assumed I must have been in marginal coverage when I sent the original and that the log had been 'sent' (or registered in the app as sent), but hadn't fully got through to the web site, and was somehow stuck in limbo on my phone (out of sight). When the next log was sent, the previous one went too and both succeeded.

Today I had a similar thing occur. I found another FTF while out of internet coverage. I initially did a draft, and when I was in range I sent it. It appeared to work, but it hadn't got through - I didn't realise until a few hours later. I then tried to send another previously drafted log for an earlier find, and that also didn't go through. I then did some write notes, and they didn't go through either. I have now rebooted my phone, and done a couple more write notes and they have succeeded, however my previous logs and notes have still not gone through. The only thing I haven't tried this time is another fresh found it log (because I haven't yet found another cache).

Edited by TikvaNZ

Share this post


Link to post

I have the same problem. When I create a draft on the app, it shows as a blue exclamation mark. Once I get home, I go to the Drafts page on the website, where there are no drafts to be seen. That's OK, I say, and just log my Founds on the website - no draft. My find count on the app is now the same as on the website.

 

Then, I did an experiment. I went on the Drafts section of the app, and logged them again as Found. The find count on the app goes up, as if I have logged Found more than once on one cache. When I look at the same cache page on the website, there is only my first log - from the website, not the app. Now, my find count on the app is higher than the website. This is strange!

Share this post


Link to post
9 hours ago, MrPi3141 said:

That's OK, I say, and just log my Founds on the website - no draft. My find count on the app is now the same as on the website.

 

It shouldn't be - logging Drafts does not increase the find count in the app - only posting a Found It log will do that.  

 

9 hours ago, MrPi3141 said:

Then, I did an experiment. I went on the Drafts section of the app, and logged them again as Found. The find count on the app goes up, as if I have logged Found more than once on one cache. When I look at the same cache page on the website, there is only my first log - from the website, not the app. Now, my find count on the app is higher than the website. This is strange!

 

Yes, that is strange.  I don't understand how the Find count goes up with your Drafts; I typically log a draft int he field and then do the actual log and post it from my comuter, and I haven't ever seen my find count go up in the app when logging drafts.  In any case, logging out and then back in to the app and the website should sync the numbers so they all agree.

Share this post


Link to post

i have this same issue - draft logs on app not syncing with website. I prefer to do drafts in the field, then edit and submit full logs at home on laptop accessing the saved drafts. However as drafts are not syncing i will have to do a brief log on app and hope it transfers successfully. Had this problem about 6mths ago and it seemed to resolve itself. Don't know why its happening again - really annoying and inconvenient. Currently have 70 odd drafts in app, only the oldest 20 or so show on the website (and these are from ages ago - earthcaches needing write ups!)

Share this post


Link to post

My Drafts uploaded to the website today(albeit a small delay of about 10 mins once I got home). I will keep an eye out for any further improvement over the coming days.

Share this post


Link to post

Same problem here. Very disappointed that all my finds and logs from two days ago are gone. The app has the smiley face, but no log. Now if I try to log it again the option found is no longer there. I was offline when I wrote the logs and thought they would upload as so as I got service again, but they didn't. $30 a year is pretty steep price for a crap app and no customer service.

  • Love 1

Share this post


Link to post
Just now, wrbird said:

Same problem here. Very disappointed that all my finds and logs from two days ago are gone. The app has the smiley face, but no log. Now if I try to log it again the option found is no longer there. I was offline when I wrote the logs and thought they would upload as so as I got service again, but they didn't. $30 a year is pretty steep price for a crap app and no customer service.

Log on a computer. Much easier too to write the logs.

  • Surprised 2

Share this post


Link to post
On 7/23/2020 at 10:32 AM, Goldenwattle said:

Log on a computer. Much easier too to write the logs.

I prefer logging on the field so I know which one exactly I found and if there was any issues to I will forget home.

 

The fact that log doesn't transfer when in low cell service area is annoying. I had to double check on my computer today and I had missing logs...

Share this post


Link to post
40 minutes ago, Lynx Humble said:

I prefer logging on the field so I know which one exactly I found and if there was any issues to I will forget home.

That's what field notes are for.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 8

×
×
  • Create New...