Jump to content
Sign in to follow this  
Followers 3
ABQSnoopyfan

Map Lists does not work

Recommended Posts

I am working on my PC at home (not on the phone app). When I try to make a Map of my Lists, the Map window that pops up is completely empty. I have never seen this before today. I've tried using both Chrome and Edge with the same result. I can display geocaches on maps, but not if I try to make a map of my Lists. My phone app is working as usual. I like to use my computer at home, though, for planning hikes, and rely on it working. I'm not sure if this is a bug, but did not know where else to submit an inquiry to see if others are experiencing the same thing.

I'm not sure I will know how to find replies to this inquiry, either.

Regards,

Share this post


Link to post

My Map Lists functionality is now working!  Thank-you for brodiebunch chiming in, and for geocaching.com for fixing it.

Share this post


Link to post

Its only partially functioning now. 

 

You can see the maps but its very difficult to open the cache profile from the geocaching map and you cannot see the roads they are on or near. 

When you switch over to the google maps, you can see the road but you cannot open the cache profile. 

You switch back to the geocaching map and you have to refresh the map. 

 

I take screen shots of the caches I am going to be seeking so I do not use data and the areas I go to do not always have cell service for the app. 

Share this post


Link to post

What roads display or not will depend on the zoom level of your map, which will in turn depend on the how large an area is covere by your list - the zoom default is so that the whole list appears on the map.

I tested some more and have no issues hitting icons or opening cache pages from the map, independ on what map type I am using.

If you wanted to post some screenshots and let us know what browser and browser version you are using we could use that as a starting point to look into it further.

Share this post


Link to post

I tried to delete a list today, first with silk then Chrome, and nothing happens.

Share this post


Link to post

Can't access current lists nor can I set up a new one.

Share this post


Link to post

I fail to reproduce either of your issues @Max & 99 and @edscott.

Please provide further detail on the steps you take to get to the error and the usual parameters such as OS, Browser version, etc.

Share this post


Link to post

Just tried to delete a list using Firefox and it worked. It did not work last night on the browsers I mentioned. It's working for me now, though!

Share this post


Link to post

Click on lists, get an error message from Geocaching.com that list is not available. Try another list same result. 

"Google Chrome
Google Chrome is up to date
Version 65.0.3325.181 (Official Build) (64-bit)"

  

Screen Shot 2020-05-12 at 11.15.50 AM.jpg

Share this post


Link to post

Chrome version 65 was released over 2 years ago. What OS are you running?

  • Helpful 1

Share this post


Link to post

@edscott In line with Moun10Bike's comment above,  the latest production version of Chrome is Version 81.0.4044.138.

 

Here is a more general overview for different operating systems. I recommend updating to the latest build and trying again.

 

Platform Version Release Date
Chrome on Windows 81.0.4044.138 2020-05-05
Chrome on macOS 81.0.4044.138 2020-05-05
Chrome on Linux 81.0.4044.138 2020-05-05
Chrome on Android 81.0.4044.138 2020-05-05
Chrome on iOS 81.0.4044.124 2020-04-22

Share this post


Link to post

The strange thing is that it didn't work yesterday.  This morning it worked, and now it doesn't work again.  

Share this post


Link to post

From the laptop dashboard I cannot open my lists at all.

I get the same message as in the screenshot from edscott.

But I can see my lists on the app on my phone.

From the thread above, is this a bug, or is it an upgrade (in which case I won't be able to access them until I can afford a new computer as i have a very old OS)?

 

Share this post


Link to post

Went to a very old version of Firefox and it worked OK.   Updated  it to the current version and will use it in the future.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...