Jump to content
Sign in to follow this  
Followers 4
Calypso62

Geocaching Map Issue

Recommended Posts

From my perspective, there appears to be an issue with the map.

 

On any geocache page, I click on "Play" in the green bar at the top. From the drop-down menu I select the second option, "View map". The map loads and shows geocaches. The left hand tab appears. All good so far. If I want to do a search of a city or town I would normally place the mouse cursor anywhere in the search text box at the top of the tab, left click, then begin typing the name of the town.

 

Now, in the middle area of the text box, the hand cursor appears indicating a link and if you left-click, it links to the "Search" page and it appears. At the moment, I need to place the mouse cursor just at either end of the text box before left-clicking so I can type in my search text. I'm using Google Chrome - Version 81.0.4044.129 (Official Build) (64-bit) with Windows 10 Pro.

 

Is anyone else experiencing this issue?

 

Share this post


Link to post
11 minutes ago, Calypso62 said:

Is anyone else experiencing this issue?

 

Yes, I'm seeing the same thing with Firefox 75.0 on Windows 10.

Share this post


Link to post

I had that issue as well. Using Chrome Version 81.0.4044.129 on a Macbook Pro running OSX 10.11.6

Share this post


Link to post

Yep, I'm seeing the same thing. It's as if the link to the main page right about it has drooped down there. That's funny! I would assume it was just a goof up if there hadn't been so many new "features" like this that no one wants or understands.

Share this post


Link to post

It seems that the textbox is (somehow) not properly aligned on the screen.
I can enter a city after clicking in the lower half of the textbox.
However, after clicking in the upper half of the textbox, I'm forwarded to the search page mentioned above.

 

Chrome 81.0.4044.129 on WIN10

Share this post


Link to post
7 hours ago, RCH65 said:

It seems that the textbox is (somehow) not properly aligned on the screen.
I can enter a city after clicking in the lower half of the textbox.
However, after clicking in the upper half of the textbox, I'm forwarded to the search page mentioned above.

 

Chrome 81.0.4044.129 on WIN10

It seems to me that the clickable area over the geocaching logo is larger than it needs to be and overlaps the text box. It's one continuous linked area with no apparent break.

Share this post


Link to post
6 minutes ago, Mineral2 said:

It seems to me that the clickable area over the geocaching logo is larger than it needs to be and overlaps the text box. It's one continuous linked area with no apparent break.

 

You're right. That's it.

Share this post


Link to post

Starting today, I've been having a DIFFERENT problem with the geocaching map than the one discussed above.  When I am on a geocaching page and click on the "View Larger Map" link that appears just above the smaller map, in the PAST, it would load up a full screen map of local geocaches...but now the screen just remains white.  This is happening with both Safari and Chrome.  I love using that geocaching map...I frequently plot my geobinge routes with it.  Hellllppp!

Share this post


Link to post

this probably deserves its own thread.


However, I can confirm your issue. This happens when the URL for the search map is www.geocaching.com/play/map/<gc code>

Share this post


Link to post

All I’ve been getting when I click on “Larger Map” is the aforementioned blank white page.  I’ve tried on iPad, Mac and PC with same results.  That’s how I plan my geocaching outings so I’m hooped until this is addressed. 
 

Share this post


Link to post

When I try to map any of my lists, all I get is a white screen.  Google chrome on PC.

Share this post


Link to post
28 minutes ago, SnowstormMK said:

Thank you all for the reports, we are looking into it.

Thanks, Snowstorm!  I'm sure we'll be keeping our collective fingers crossed that the glitch can be quickly found and fixed...but thanks for your quick attentiveness!  :-)

Share this post


Link to post
12 hours ago, Mineral2 said:

this probably deserves its own thread.


However, I can confirm your issue. This happens when the URL for the search map is www.geocaching.com/play/map/<gc code>

 

Following up on Mineral2's note, I tried to load up the map just now from a cache page and got the white screen.  Then I deleted the GC code for the cache page I'd launched from and reloaded the page...then I got the whole map appearing again.  So the map is still obtainable...just not when the GC code of the cache page is a part of the url.

Share this post


Link to post

Any information on the issue I initially raised to begin this thread?

Share this post


Link to post

 Did that Mineral2 however I still see the issue. Any other suggestions would be greatly appreciated. 👍

Share this post


Link to post
1 hour ago, Calypso62 said:

 Did that Mineral2 however I still see the issue. Any other suggestions would be greatly appreciated. 👍

 

I'm also still seeing that issue but only in the top half of the search text entry box. Clicking in the bottom half of the box allows me to enter text.

 

Share this post


Link to post
4 hours ago, barefootjeff said:

 

I'm also still seeing that issue but only in the top half of the search text entry box. Clicking in the bottom half of the box allows me to enter text.

 

That's exactly what I'm seeing BFJ. 👍

Share this post


Link to post
Posted (edited)

I suppose this isn't a universal fix then. I do now have text selection over the entire text box and the link to the homepage only covers the logo area. I'm using Chrome on an old macbook pro.

Ah.... I see what's happening. I'm also running GCLH-II in Tampermonkey, and that seems to fix the logo link area expansion. Turn it off, and the original issue is still there.

Edited by Mineral2

Share this post


Link to post

Apologies, we should've been more clear: Mapping lists was fixes - the link overlap is still in the works.

  • Helpful 1

Share this post


Link to post

Thanks for the update Bl4ckH4wkGER. I look forward to seeing the issue sorted. Cheers.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 4

×
×
  • Create New...