Jump to content
Sign in to follow this  
Followers 1
yogiegan

help

Recommended Posts

everytime I go to LOG ATTEMPT ON MY GARMIN ETREX 10  A GEOCACHE A NOTE COMES UP SAYING ...THERE IS NOT ENOUGH MEMORYTO COMPLETE THIS OPERATION..how do I gain more memory? 

Share this post


Link to post

Your unit is saying it doesn't have enough memory to write your log.

For starters, plug it in to your PC and delete any existing files called Garmin/geocache_visits.txt and the corresponding Garmin/geocache_logs.xml file

Then check to see if you have created a pile of no longer needed waypoints.  Check for those as Garmin/GPX/Waypoints_(date).gpx

Be sure you don't have 'Tracks' enabled (you can do this from the device itself) and delete any track logs.

 

 

  • Upvote 1
  • Helpful 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...