Jump to content
Sign in to follow this  
Followers 1
Berta Nick Zoey

62S

Recommended Posts

I'm a long time 60CSx user but a few years go I decided to migrate to a machine that has the hints, logs etc. So, I bought the 62S.   

 

There are things about it that I HATE, such as the way the compass has to be calibrated.  I get it right on the first try about 30% of the time.  

 

In the years that have passed since this machine was released,  have any of the updates allowed us to delete one cache at a time? Or must we hook up the machine to a PC and open the GPX file to delete them?

 

 

 

 

Share this post


Link to post

None of the Garmin units that are "mass storage" devices allow for single deletion of caches.  Loading a fresh *.gpx that excludes the ones you don't want is the only way to be rid of them.

Share this post


Link to post

Basecamp allows deleting caches individually from the device. I used it with an Etrex 30 and a 64st so I assume it would also do so with a 62s.

 

But it would make more sense to use GSAK to refresh a database, then delete or filter out the ones you don't want and re-download. 

Share this post


Link to post

The only reason I would like to delete caches 1 at  a time is when I am in the field and I have 'x' amount of caches to find, and as I find them I delete them like I am able to do on the 60CSx. 

 

But I see where that isn't possible, Oh Well, at least it was worth a shot.

 

Thanks

 

Share this post


Link to post
1 hour ago, Berta Nick Zoey said:

The only reason I would like to delete caches 1 at  a time is when I am in the field and I have 'x' amount of caches to find, and as I find them I delete them like I am able to do on the 60CSx. 

 

But I see where that isn't possible, Oh Well, at least it was worth a shot.

 

Thanks

 

Why do you need to delete them as they are found?

Share this post


Link to post

May not realize that once found, they go into a different bucket.  Or may find the map cluttered with finds?

Share this post


Link to post

I use Basecamp for all of the map, waypoint, track, and geocache management on my garmins. Awesome software, and I strongly encourage trying it as you will probably like it... and yes it will allow you to mass delete the geocaches on the GPS if that's what you want.

 

My take on this is that, yes, there should be a way to mass delete caches directly on the GPS, however, what I do is just leave whatever is on the GPS on the GPS, and then every so often use Basecamp to delete the old geocaches and load new ones. This will clean up all of the found caches since I filter out all 'found caches' in my pocket queries.

Edited by Tahoe Skier5000

Share this post


Link to post

I would recommend against using basecamp to load geocaches. It's both an unnecessary step, and it changes some of the data that gets written to the GPS. You can install GPX files directly to the GPS in the GPX folder and simply set your pocket queries to ignore found caches. Overwriting the GPX file with an updated one will remove your finds from the GPS.

  • Helpful 2

Share this post


Link to post

I had not visited this thread for quite a while.  Today we went caching.  The process we use, is to load my 62S my wifes 60CSx and my Nuvi 57 with a database.  As we find the caches, we delete them 1 at a time off of the Nuvi.   I also know on the 60CSx, we can delete them one at a time.  I would like to delete them one at a time on the 62S so that when going through the list the ones behind me don't keep showing up when I'm going the other direction.  With the screen being small and my eyesight not so good, it would be nice if I didn't have to scroll though already visited caches.  

 

I tried to find what Atlas Cached said about the function/pages etc but was unable to locate it.

 

Do  any of the models since the 62 series was released have single cache delete options, battery life and a MUCH simpler compass calibration function.  If the 62S calibrates on try first try, I'm estatic.

Share this post


Link to post

So, I have been  long time user of the Zagg screen protectors.  Come to find out,  they quit supporting some of the handheld GPS units.  So,  what has been the go to screen protector other than the Zagg product. Id prefer something with lifetime warranty. But if not that's ok too.

Share this post


Link to post

Armor Suit and BoxWave are both excellent options. I have been using BoxWave products for nearly 20 years without issue.

Share this post


Link to post

Regarding compass calibration.....battery voltage is critical. If you use Eneloop batteries and a quality charger like a MAHA your initial voltage will not vary and you will not have to re calibrate every time you change batteries......I've gone around a year with 20 or so battery change outs and the calibration stayed perfect on my 62S and 64S units( I check it each time )

Share this post


Link to post

The big trick is to avoid calibration with a topped off pair of cells, or a really depleted pair of cells. 

WHY, after all these years, Garmin continues to produce units without voltage regulation for the compass chip is beyond me.

 

Share this post


Link to post
16 minutes ago, ecanderson said:

Garmin continues to produce units without voltage regulation for the compass chip

 

 

Are you certain about this?

 

I primarily only use modern/current Garmin units, and almost never have to calibrate the compass on any of them. In fact, I do not remember the last time I did so...

Share this post


Link to post
1 hour ago, Atlas Cached said:

I primarily only use modern/current Garmin units, and almost never have to calibrate the compass on any of them.

I do. But I don't know how often my need to recalibrate is due to battery voltage or being in places that interfere with the compass.

Share this post


Link to post
1 hour ago, Atlas Cached said:

 

Are you certain about this?

 

I primarily only use modern/current Garmin units, and almost never have to calibrate the compass on any of them. In fact, I do not remember the last time I did so...

Yeah, you'll still run up against it if you calibrate with cells at one extreme or the other.  Most of us either knowingly or accidentally avoid that.

Some time, take a really 'hot' pair of NiMH cells right off the charger (1.34V or so) and immediately do a calibration.  Watch what happens when they settle down to a mid-range operating voltage.  The compass will be a bit wonky. 

 

Avoiding calibration at the voltage extremes makes frequent in-field recalibration unnecessary.

Share this post


Link to post

Interesting.

 

As I consider my typical GPSr usage, it occurs to me that I do not actually use the compass page very often, and when I do, it is generally because I am following the 'Bearing Pointer' to find my way to a known location (usually a geocache), in which case the compass accuracy is irrelevant (the GPSr uses current coordinates vs destination coordinates to determine bearing and distance).

 

Which got me to thinking, when is compass accuracy that critical? Perhaps when performing consumer grade triangulation operations to attempt locating an unknown location from a known location? Or when following specific directions from an ancient treasure map? (122 paces north, then 55 paces west...)

 

While I do, from time to time, check my GPSr Compass accuracy when I am in a position to 'know' where North is, I also suspect that most users (myself included) would be unable to determine if the compass was 'out of calibration' unless it were off by a minimum of 15° or more. Even then, how does the user verify the new 'calibrated' value is any better than the old value, unless they have a traditional compass available to check results? And if so, why not just use the traditional compass? And what activity exactly is being performed that requires this level of precision?

 

If my GPSr compass were off by 15° at any given time, I doubt I would even notice, nor do I believe it would create any issues for how I use a GPSr. And, if it were that important, wouldn't it just be prudent to calibrate the compass at the start of the exercise anyway? 

Share this post


Link to post

Accuracy typically not that critical, but if a new pair of hot cells is installed in a unit whose last calibration was at the low end of the operational voltage (same result if done the other way, but rarely would occur in that order from a practical perspective), the word I used before is 'wonky'.  That's perhaps not a strong enough word to describe the result.  We're talking 90 degrees or on some models even relatively unresponsive until a few millivolts get burned off.  I don't take a meter into the field, but based upon charges I've seen after brief use, something on the order of 1.31V until things settle down if calibrated when on the low side, but that voltage drop usually happens within a minute or two, after which any error is significantly less.  So not a huge problem, but it can be annoying if in the field when it occurs.

Share this post


Link to post

Ah, I do recall where it made a rather large difference.  A typical Garmin can be used to project a waypoint fairly nicely (providing you don't need any decimals or you're in short range of the target), so you don't get hurt at all there, but lack of compass accuracy plays absolute hell with the Sight-n-Go feature.  I recall trying that out years ago and realizing it was a bust unless the device was calibrated fairly closely to current cell voltage.

Share this post


Link to post
5 hours ago, Atlas Cached said:

Mineral2, when you find the compass needs re-calibration, how far off is it on average? What GPSr?


Oregon 600. When it needs recalibration, it's not working at all. Like, I turn around and the compass does not respond.

Share this post


Link to post
Just now, Mineral2 said:


Oregon 600. When it needs recalibration, it's not working at all. Like, I turn around and the compass does not respond.

Per above, "or on some models even relatively unresponsive".  Yup.  Thinking back on your experience, consider the battery state when you had last calibrated and the battery state when you had this issue -- especially if you had just popped in 2 fresh cells.

Share this post


Link to post

So, my original thought process about the dreaded dance that has to be done with the 62S calibration  has changed after reading the above conversation. 

 

As was pointed out, when starting my walk towards a cache,  I knew and forgot, that the pointer is pointing towards some marked spot that the coordinates produced.  

 

I had just had experiences in the field where I would look down at the screen and the 'pointer' would be pointing completely away from where I knew the cache was located, or spinning around.

 

I base my knowledge of where I think the cache is on a few things.  First off, I use a Nuvi for navigation and when getting close to the cache, it will show the side of the road it is on. And I trust that 95%.  Plus when my pointer goes goofy, I'll check my wifes 60CSx and it seems to do better at staying on point as long as we are moving.

 

Now, it seems to me,  but this is where I know after reading this that I am wrong, but it does seem to me that after I re-calibrate the pointer settles down and does what its supposed to do.

Share this post


Link to post

Took my 'grandson's' Oregon 700 out for a spin, and it behaves no differently than previous models, and because it can readily be charged to 100% on a USB port in the car, is even more likely to present the same problem than other models that don't allow for that.  When disconnected from the vehicle, if calibrated on anything less than 'hot cells', the compass may not move at all when you turn through 360 degrees (see Mineral2's post just above a bit), and after it quits doing that, it still provides errant direction for a bit until some mV are shaved off the cells through use.

 

Seems that the voltage sensitive 3-axis compass chip on these devices is still being operated off the external non-regulated supply (unregulated battery voltage).  That's the only explanation I've ever come up with that explains this kind of behavior.

 

Have never taken a can opener to one of my units, but Honeywell makes the widest range of 3-axis chips (e.g., HMC5843, HMC5983, etc.).  The HMC5843 has an internal voltage regulator that is disabled UNLESS the design employs a specific power management mode.  I'd have to go back and take a long look, but I suspect that power use has been traded off for internal regulator use, such that the chip's power requirements can be reduced (placed in "Idle Mode") but is then dependent upon an external constant voltage source to retain calibration -- which it doesn't get from the battery pack.

 

Share this post


Link to post

So, what you're saying is "If the Oregon 7x0 is charged fully before disconnecting USB power, the Compass may be slightly wonky for a minute or two before it behaves as expected..."?

Share this post


Link to post

Yes.  I give this one about 15 minutes (more than a minute or two) before it behaves 100% normally - assuming calibration was performed on less than 'hot' cells to begin with, which is the way to do it since that's the typical state during use.  So there's nothing different about these newer units than those that came before.  This is the same behavior I've been seeing on Garmin units for quite a number of years.  So reiterating my advice earlier in the thread.  Be aware of when the device is calibrated vs. the battery state at which is it calibrated, and for normal use, plan on some wonky behavior early on with 'hot' cells.

 

It is, conversely, possible to get into an even bigger ditch by calibrating against 'hot' cells, as that causes a bigger problem.  The compass will never be truly accurate once the cells have settled down to a more normal voltage during use.  That would be the worst case approach to calibration.  Definitely not recommended, and I suspect rarely done - fortunately.

 

I believe that the reason reports on behavior are variable has to do with people being unaware of the specific cause/effect and, being unaware, not being prepared to manage it.  It IS a manageable problem, but Garmin has - as far as I know - never made mention of it at all, and hence, has never provided any helpful advice in any of their documentation - which tends to be on the skimpy side to begin with at times.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...