Jump to content
Sign in to follow this  
Followers 1
GOJim

Oregon 700 Bluetooth stopped

Recommended Posts

Is anyone else having this issue?  Have tried various solutions to re-pair phone (Galaxy S10e) and receiver but nothing works.  Appears the phone is ready and gps says its "Ready to Pair", but nothing happens after that.  The phone is ok since its paired with my car.  This is preventing me from wirelessly downloading cache lists of course.  Any suggestions would be appreciated and thanks!

Jim

Share this post


Link to post
Posted (edited)

You have to pair the GPS using Garmin Connect. If it has been paired before with this phone, you will have to remove the device from Garmin Connect, remove the GPSr from the phones Bluetooth setup menu, and select 'Forget Phone' on the GPSr if the option exists. Then, restart phone and GPSr, open Garmin Connect, select Devices > Add New Device,  then start the Bluetooth add phone setup on the Oregon 7x0 and follow instructions. 

 

Mores info here under 'Setup > Bluetooth'

 

 

 

Edited by Atlas Cached

Share this post


Link to post

Thanks Atlas, it worked!  I thought I had done everything correctly before, but your instructions undoubtedly included something I hadn't done.  Now I'll know in the future...not If but When, lol.

Jim

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...