Jump to content
Sign in to follow this  
Followers 2
The A-Team

Broken souvenir image URL

Recommended Posts

The URL for the Leap Day 2020 thumbnail seems to have suffered from the same recent issue that affected some user image uploads. The URL for this image is currently:

https://img.geocaching.com%3A443/0f8190c7-c1f6-468b-88b0-c1cc14567140.png

The extra "%3A443" stops it from displaying and will need to be removed.

 

While this is being fixed, there are also two Mega events happening tomorrow (Feb 29), so it might be a good idea to check the URLs for those souvenirs in case they have the same issue.

 

Edit to add: I just realized that the full-size souvenir image has the same problem.

Edited by The A-Team
  • Upvote 1
  • Helpful 1

Share this post


Link to post

I just got the Leap Day souvenir & all I got was a box with a blob in one corner!  But glad to find it is not just me with what I take to be a glitch that is perhaps site wide.  Presume the techies out there will have to do a general fix for this - I would have no idea where to start fiddling around with URLs.  A Leap of Faith?  A Leap into the Unknown?

Share this post


Link to post

I just got the leap day souvenir and mines is not showing the image just a box with a small cross in it

Share this post


Link to post

Obvious problem with the image, but mine is also showing that it was earned on 2/28.  I logged my cache on 2/29 (Leap Day).  No way to fix that?

Share this post


Link to post
21 minutes ago, steben6 said:

Obvious problem with the image, but mine is also showing that it was earned on 2/28.  I logged my cache on 2/29 (Leap Day).  No way to fix that?

That's an odd problem considering the entire purpose of the souvenir was for finds on February 29! That is a pretty design, though!  I hope they add the artist name back in.

Share this post


Link to post

For me the problem has fixed itself and the image is there now. Needed a Shift+F5. But then I needed that an awful lot today. Whenever I tried to open a cache from the browse map after having logged a cache I got an error 500. Only a hard F5 of the map fixed the problem. *shrugs*

Share this post


Link to post

Seems to have been fixed.  Wonder if the techies get extra pay if they have to fix things on a Leap Day?  Mine is dated correctly btw.

Share this post


Link to post

Yes, the Leap Day souvenir images have been fixed.

 

However, I see now that the CITO 2020 Season 1 souvenir has the same problem. Someone at HQ will need to do a search on the image database to find all of the broken URLs, because this clearly wasn't an isolated incident.

  • Helpful 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...