Jump to content
Sign in to follow this  
Followers 1
cash king

travel bug has no name

Recommended Posts

When I activated my new travel bug I did not get a chance to name it or give it a goal. I have not placed it yet as I would like to know how to edit it so I can give a name and goal. I can not figure how to do it. Does anyone have any suggestions?

Thank You

Cash King 

Share this post


Link to post
11 minutes ago, cash king said:

When I activated my new travel bug I did not get a chance to name it or give it a goal. I have not placed it yet as I would like to know how to edit it so I can give a name and goal. I can not figure how to do it. Does anyone have any suggestions?

Thank You

Cash King 

When you go to the travel bugs page at the top-right there's an edit button. You can change whatever you want on the travel bug page. Do you see how to find your travel bugs?

Edited by Max and 99
  • Helpful 1

Share this post


Link to post
14 minutes ago, cash king said:

Does anyone have any suggestions?

 

After you select a given trackable of yours:

 

 

EditTrack.jpg

  • Helpful 2

Share this post


Link to post

I go to edit and it let me upload an image.(which I did)  But when I edit the name and mission it accepts it but then asks to list a country. I highlight the United States it will not fill it into the blank and starts the process all over again. I have tried several times.

Cash King

  • Surprised 1

Share this post


Link to post
7 minutes ago, cash king said:

I go to edit and it let me upload an image.(which I did)  But when I edit the name and mission it accepts it but then asks to list a country. I highlight the United States it will not fill it into the blank and starts the process all over again. I have tried several times.

Cash King

 

If this is in Internet Explorer or Edge, there's your problem.  For now, switch to a different company's browser when something on the site won't work.  Copy the current web address, place it into the address bar of Brave (for example, a different browser which you've previously set up and are logged into), and edit away. :)

  • Helpful 1

Share this post


Link to post
17 minutes ago, cash king said:

I go to edit and it let me upload an image.(which I did)  But when I edit the name and mission it accepts it but then asks to list a country. I highlight the United States it will not fill it into the blank and starts the process all over again. I have tried several times.

Cash King

 

I wouldn't be surprised if you checked on the travel bug page...your description will be there already! Maybe. Hopefully. Someone here who tried to submit their new travel bug had the same problem in submitting it. So did I. It kept going back and we had to start the process all over again. But come to find out, it was already submitted and ready to hide! Good luck!  Also try a different server? Maybe google chrome? 

Share this post


Link to post

I tried them all and then I then tried a different browser (fire fox). It worked great I have Microsoft edge which it did not work with. Thank You all for all the help

  • Upvote 1

Share this post


Link to post
On 2/1/2020 at 12:04 PM, HunterandSamuel said:

 

I wouldn't be surprised if you checked on the travel bug page...your description will be there already! Maybe. Hopefully. Someone here who tried to submit their new travel bug had the same problem in submitting it. So did I. It kept going back and we had to start the process all over again. But come to find out, it was already submitted and ready to hide! Good luck!  Also try a different server? Maybe google chrome? 

 

I use Firefox, and it has a glitch like this. It will change the page and then the clock just keeps running. I just close the window and go back through my owned trackables, click on the TB, and find the changes have been made.

Seeker_Knight

Share this post


Link to post
6 minutes ago, Seeker_Knight said:

I use Firefox, and it has a glitch like this. It will change the page and then the clock just keeps running. I just close the window and go back through my owned trackables, click on the TB, and find the changes have been made.

Seeker_Knight

 

Due to site issues, I'm using a Firefox port for edits, with similar results.  I can upload a typical small photo to a log, the loader just spins forever, and when I give up and go back to the log, the image was uploaded.

  • Helpful 1

Share this post


Link to post
1 minute ago, kunarion said:

 

Due to site issues, I'm using a Firefox port for edits, with similar results.  I can upload a typical small photo to a log, the loader just spins forever, and when I give up and go back to the log, the image was uploaded.

 

The sad part in all of this, is that it is caused by the people who develop the browsers. It can be part of a strategy to garner greater market share, or trying to plug a hole in their code that allows a security risk. They constantly do battle with each other, and the end user winds up in the middle.

Seeker_Knight

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...