Jump to content
Sign in to follow this  
Followers 2
lodgebarn

Get API Sort by ID Always returning ascending

Recommended Posts

I am running the same type of api call as have done for the past few months. For instance Other, State West Midlands. Sort descending, Get 250 caches. I can see the API call has the correct sort order at the end &Sort=id- but I am always being returned the earliest caches not the most recent. This was working fine yesterday. A resolution would be most welcome.

Thanks

  • Helpful 1

Share this post


Link to post
18 minutes ago, Moun10Bike said:

Thanks for reporting this. The engineers say it should now be fixed.

Brilliant all good now, many thanks for the quick fix.

Share this post


Link to post
54 minutes ago, Moun10Bike said:

Thanks for reporting this. The engineers say it should now be fixed.

It's fixed for cache ids now. But the bug still appears with sort by name-.

 

Hans

Edited by HHL

Share this post


Link to post
1 hour ago, HHL said:

It's fixed for cache ids now. But the bug still appears with sort by name-.

 

Hans

 

Thanks - all should be working correctly now.

  • Helpful 1

Share this post


Link to post

Thanks again. :)

 

Happy Coding

Hans

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...