Jump to content
Sign in to follow this  
Followers 3
kathycar

found caches showing as exclamation point

Recommended Posts

Yesterday I logged some found caches, and most of them are showing up as exclamation points on the map rather than smiles.  Two are showing up as smiles. I am using a new computer for the first time, and don't know if that has something to do with it. I have logged off and back on, restarted the computer etc. to no success. When I look at the cache page my logs are there, and they have been added to my total. Any ideas?

 

Kathy

Share this post


Link to post

I believe the exclamation point on the map that you are seeing, indicates that your logs are in draft form.

  • Helpful 2

Share this post


Link to post
1 hour ago, kathycar said:

Any ideas?

 

Sometimes the draft status is not reset for a cache, if you don't create a log from the draft. That seems to be a bug. It has nothing to do with the new computer.

So far, such problems could always be solved by generating a new draft for the cache and deleting it.

  • Helpful 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...