Jump to content
Sign in to follow this  
Followers 6
MolsonBlue2001

Log Edit Function not working.

Recommended Posts

I usually log the cache with a short placeholder and then edit with more thoughts later. I click on the Edit feature and it just reloads the same page and does not allow me to edit me log. I have tried a couple of different browsers and it is not working in any of them.

 

Is anyone else having this issue?

Share this post


Link to post
12 minutes ago, MolsonBlue2001 said:

I usually log the cache with a short placeholder and then edit with more thoughts later.

Note that the CO may see only your short placeholder log. The system sends email when that log is created, but not when you edit it to turn it into a real log.

  • Upvote 1
  • Helpful 1

Share this post


Link to post
30 minutes ago, MolsonBlue2001 said:

I usually log the cache with a short placeholder and then edit with more thoughts later. I click on the Edit feature and it just reloads the same page and does not allow me to edit me log. I have tried a couple of different browsers and it is not working in any of them.

Is anyone else having this issue?

 

Just tried to edit a cache I entered a full log for today , and I can concur, the edit function isn't working (for me) either.  :)

MolsonBlue ,  if you look at the latest privacy release in The Release Notes forum, it'd probably be good to add that one there too.

A couple glitches caused by this one.

 

Edited by cerberus1

Share this post


Link to post

same here. I can not edit my find log.  sometimes I accidently log the wrong date.  Now I can not change it.  Also I would got back and visit my TBs.  I hope they get this fixed.

Share this post


Link to post

I usually have to make corrections in computer after I log in a cache on my smart phone but the edit or delete function is not working. I see others having the same problem. Please advise and fix.

Share this post


Link to post

This problem started for me yesterday...I posted some logs yesterday and was not able to correct a couple of typos.  I can edit if I use my iPhone and go in through the safari browser, but I make far more mistakes using the keyboard on the phone that on my computer.  I also use my computer to add my TB visits to the logs at home rather than in the field.   The edit function simply returns me to the same screen, no matter how many times I click on the little pencil icon.

 

 

 

 

 

Share this post


Link to post

Same here. Picked up 65 caches over the weekend, need to edit a few but edit function not working...… Same results as others are reporting.

Share this post


Link to post

I am having the same problem.  I accidentally logged a found it on the wrong cache and can't delete it on my laptop.  I was however able to go through my phone onto the geocaching website and edit/delete the log.  It is a backdoor kind of way to get it done but it works for anyone willing to go that route until they fix the issue.

Share this post


Link to post
21 hours ago, MolsonBlue2001 said:

Is anyone else having this issue?

 

It doesn't work for me in IE11 or Edge.  It works for me in Brave (a Firefox port) and Chrome, but at the moment it's slow and sometimes takes a couple of attempts.  I haven't tested other functions.

 

I haven't tried clearing "cookies", but I "accepted cookies" when the warning popped up.

Share this post


Link to post

its not working for me and also when you look at the log pages of the logs you have done it keeps going to page 1 and not page 2 onwards etc

Share this post


Link to post

Still no joy. Think the folks who fix this sort of thing would be a little quicker on the uptake.

  • Upvote 1

Share this post


Link to post

Come on. Let us know what you are doing to fix this problem. I initially posted on 31 December of this issue. Also may other hav addressed this bug-a-Boo.

  • Upvote 1

Share this post


Link to post

It might be worthwhile blocking the cookiebot.com site with one of the ad blocker/javascript blocker addons for your browser and seeing if that works around the problem. I've had that site blocked since it reared its head a few days ago and have had no trouble editing logs.

Share this post


Link to post

To take care of the editing problem I went to Google Chrome and made my changes, and it worked. So ridiculous to have to do that. but it solved the problem.

Share this post


Link to post

Can you guys at Geocaching HQ please fix the log editing/correction function problem that cropped up around the time of the last system update.

Otherwise it will build up a legacy of incomplete, illegible entries; especially as many put a lot of effort into delivering a clear story or message for log owners and future cachers.

Many thanks. 

  • Upvote 1

Share this post


Link to post

I also cannot edit or delete logs in Edge, it works in Chrome. However I prefer working in Edge.

Hope (just as the rest) it will be fixed soon.

 

 

Share this post


Link to post

Bug is still persistent, here. I cannot edit logs in Edge or Internet Explorer. But it works in Chrome.

Share this post


Link to post

The log edit function does not allow me to delete logs either.  I accidently (through GSAK) logged about 10 caches that I have not found, and it won't let me delete them.

Share this post


Link to post
Posted (edited)

ENGLISH:

Edit function still does not work in the browser edge -

Groundspeak is informed -

Changing browsers to Chrome or Mozilla helps. It works for me via Mozilla.  

 

By the way: Writing in the forum was / is blocked with the Edge browser.

As can be read from a previous post on the problem, it may also help to adjust the settings (Edge / Check cookies etc.) accordingly in Edge.

 

 

 

GERMAN:

Edit Funktion geht immer noch nicht im Browser Edge -

Groundspeak ist informiert -

Browserwechsel auf Chrome oder Mozilla schafft Abhilfe.  Bei mir klapp's über Mozilla.

 

Übrigens: Auch das Schreiben im Forum wurde/wird mit dem Browser Edge blockiert.

Wie aus einem vorherigen Post zum Problem zu lesen ist, hilft es vielleicht auch, in Edge die Einstellungen (Sicherheit/Cookies etc. checken) entsprechend anzupassen.

Edited by CrazyCacheCats
  • Helpful 1

Share this post


Link to post

Experienced exactly the same problem.  The edit function is simply not working with MS Edge browser but switched to Mozilla browser and worked a treat.  The Geocaching people really should get this sorted.  In the meantime they should post this as a known problem and advise on work-arounds.

Share this post


Link to post

I've had this issue since the first of the year.   Today I tried creating a new Cache locally (Washington State)... I have good Co-ords… but when I enter them in, I am shown that my co-ords are in China... what's with that???

Share this post


Link to post
9 minutes ago, HyppeSyster said:

I've had this issue since the first of the year.   Today I tried creating a new Cache locally (Washington State)... I have good Co-ords… but when I enter them in, I am shown that my co-ords are in China... what's with that???

 

Which web browser?

 

Are you typing the N/S/E/W part?  Depending on what you enter, the same numbers will be in different parts of the map.

For example, N 47° 46.585' W 117° 21.764' is in Washington State.

 

Google Maps shows 47° 46.585' 117° 21.764' in China.

Share this post


Link to post

The short term workaround for not being able to edit / delete your own cache logs is to use Google Chrome or Mozilla Firefox rather than Microsoft Edge.  I ran into that myself today when I goofed up a log in my player account!

Share this post


Link to post
10 hours ago, kunarion said:

Google Maps shows 47° 46.585' 117° 21.764' in China.

Yes, there should be a minus in front of 117° (- means West in Longitude and South in Latitude) => 47° 46.585' -117° 21.764'

Edited by HHL

Share this post


Link to post

Using Windows 10 and Microsoft Edge I cannot edit or delete logs as many others have reported.

Using Google Chrome I was able to edit the log, didn't try deleting with Chrome because the editing had worked.

Share this post


Link to post
1 hour ago, TDI2000 said:

Using Windows 10 and Microsoft Edge I cannot edit or delete logs as many others have reported.


There’s a New Edge that seems OK.  Tell your friends! :)

 

  • Funny 1
  • Helpful 2

Share this post


Link to post

I have been having the same problem using Microsoft Edge, probably at least since the beginning of the year.  Usually do at least a short log on my phone. Sometimes want to correct my thumb typing, add another thought or TB, but unable to do so.

Share this post


Link to post
11 hours ago, ambegador said:

I have been having the same problem using Microsoft Edge, probably at least since the beginning of the year.  Usually do at least a short log on my phone. Sometimes want to correct my thumb typing, add another thought or TB, but unable to do so.

 

Psst...  

On 2/10/2020 at 12:15 PM, cerberus1 said:

I haven't any issues noticed after I went to the "new" Edge.  :)

 

And the post directly above yours...

16 hours ago, kunarion said:

There’s a New Edge that seems OK.  Tell your friends! :)

 

  • Helpful 1

Share this post


Link to post
On 12/31/2019 at 2:44 PM, MolsonBlue2001 said:

I usually log the cache with a short placeholder and then edit with more thoughts later. I click on the Edit feature and it just reloads the same page and does not allow me to edit me log. I have tried a couple of different browsers and it is not working in any of them.

 

Is anyone else having this issue?

Yes. I have not had Edit or delete capability on saved logs for more than two months. Another change is I no longer get a listing I can open and view when I create a pocket query or cache along a route. This change happened about the same time.  I am a Premium member since 2005 and it is frustrating that GC cannot fix this problem. I have reported it several times and GC wants me to send snip-its of the problem.  This is not a single-user issue.  I have opened the Gecaching website under Foxfire and Google Chrome but have the same issues.  Very Frustrating.  TexasGreg

Share this post


Link to post
On 2/21/2020 at 12:12 AM, kunarion said:


There’s a New Edge that seems OK.  Tell your friends! :)

 

I have been getting very frustrated with the same problems as reported here. I have loaded the New Edge (as reported by kunarion) and all things seem to be working again. Thanks.

Blaming the Geocaching website was obviously misdirected.

  • Helpful 2

Share this post


Link to post
On 2/15/2020 at 4:05 PM, kunarion said:

 

Which web browser?

 

Are you typing the N/S/E/W part?  Depending on what you enter, the same numbers will be in different parts of the map.

For example, N 47° 46.585' W 117° 21.764' is in Washington State.

 

Google Maps shows 47° 46.585' 117° 21.764' in China.

OOoooooh.  Ok.. yeah... if I enter the N & W then yes... I go to Wash State... I had not been using the letters.  Thnx Kunarion…. 

Share this post


Link to post

the only way I have got round it is to use firefox instead of Microsoft edge

Share this post


Link to post
59 minutes ago, rich-c said:

the only way I have got round it is to use firefox instead of Microsoft edge

 

There is an entirely new version of Edge with updated icon and everything, that also works.  Microsoft Edge Version 80.  If you mainly use "Edge" anyway or don't like to change Windows defaults too much, it's a pretty good option.

 

Edited by kunarion

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 6

×
×
  • Create New...