Jump to content
Sign in to follow this  
Followers 3
Indigowolf13

HELP! Caches didn't log? Old smilies disappearing!

Recommended Posts

So I first noticed this on Christmas day when we went out for our annual hike. The caches we logged on sunday did not save. Then the caches we logged on christmas didn't save. So I just went to the map to relog them from my computer instead of using the app (android) and noticed caches we logged weeks ago were no longer smilies. They were definetly smilies when we went out on sunday because they are part of a trail we are slowly working our way through. I'm not sure how to fix this besides going back through and relogging everything. Is someone erasing our logs? HELP! We were trying to do the 3,2,1 challenge, but this has seriously messed it up for us.

Share this post


Link to post

I don't know if what you are experiencing is related to my problem: I haven't lost any logged smileys, but newly logged finds and drafts are NOT being synced with the website (see BUG: Drafts not Transferring from Android to PC in this forum for more info). I've reverted my Android App to the previous version. Don't know if that will help you, BUT I doubt it will get the lost Smiley's back. UPDATE 6:30pm EST: Reverting back to previous version did not make any difference.

 

Marc (aka 51MarLin)

Edited by 51MarLin
update post with new info

Share this post


Link to post

I came here to post about the same or a similar issue and found this thread.

 

Yesterday, I logged 7 finds from the app. All showed up as smileys on the app. I noticed later in the day, on the website, that the final cache was not showing with a smiley. I went to the app, and the map showed a smiley, but the cache page did not show a smiley nor did it show my log. While it's possible the CO deleted my log, I believe it to be unlikely in this case. I logged the cache again from the website, and it is still showing as found. 

 

It might be worth mentioning that when I logged the final cache the first time, I had a weak signal. However, it did originally show as posted, so I don't know if that really explains it. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...