Jump to content
Sign in to follow this  
Followers 2
Alfouine

Nothing works

Recommended Posts

The Website is working now, but when I open a specific waymark and try to edit it, I get the error:

An Error Has Occurred

Your request has resulted in an error. Please tell us what you were doing when this error occurred:

 

 

Remark: If I click on "My waymarks" and click on the edit link in the listing page, I get no error.
Update: The error only occurs, when I click on [edit] behind the waymark title. If I click on "Edit Waymark" on the right, it works fine.

Additional update: The reason for the error seems to be a ' (Apostrophe) at the end of the URL.

 

Edited by PISA-caching

Share this post


Link to post

Should be fixed now

11 hours ago, PISA-caching said:

The Website is working now, but when I open a specific waymark and try to edit it, I get the error:

An Error Has Occurred

Your request has resulted in an error. Please tell us what you were doing when this error occurred:

 

 

Remark: If I click on "My waymarks" and click on the edit link in the listing page, I get no error.
Update: The error only occurs, when I click on [edit] behind the waymark title. If I click on "Edit Waymark" on the right, it works fine.

Additional update: The reason for the error seems to be a ' (Apostrophe) at the end of the URL.

 

 

This should be fixed now.

  • Upvote 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...