Jump to content
Sign in to follow this  
Followers 2
Shred-Tec

Releasing Duplicate TB

Recommended Posts

Hi, I just found out that you can release a duplicate TB. My first TB ( Steve Bird ) was released in June 2010 near Monterey Ca. he made his way to Germany, where he traveled quite a bit. He then went missing May 2015. Sadly i don't any pictures of him. So after that being said . I have made a new TB clone, with the words "Revised Travel Bug" on one side and "Tracking Code ######" on the other side, see pictures. Is there a way to get him back into "My Inventory" , so when i drop him into a cache he will show up in the cache inventory?

1086483899_TB1.jpg.03eb2d3aac179d6b2945d49fb861ae43.jpg1912149250_TB2-Copy.jpg.4591c674dc307808031b1ac612ae7b48.jpg

Share this post


Link to post

Go to the listing for that travel bug. If it the one I am thinking, it is “in the hands of” another cacher. One of your logging options is to “grab it” from that cacher. (Under “make a  log entry,” not Actions.) Do it. It should show up as “in the hands of the owner” then.

Edited by msrubble
  • Helpful 1

Share this post


Link to post
1 hour ago, msrubble said:

Go to the listing for that travel bug. If it the one I am thinking, it is “in the hands of” another cacher. One of your logging options is to “grab it” from that cacher. (Under “make a  log entry,” not Actions.) Do it. It should show up as “in the hands of the owner” then.

thanks for the info. worked perfect. on a different note. i see you have made a lot of posts. I am a Premium Member,  But my Avatar for the postings say Tadpole above my picture and Member below. Would you know why it doesn't say  Premium Member?

Thanks again for your help.:)

Share this post


Link to post
13 hours ago, Shred-Tec said:

 I am a Premium Member,  But my Avatar for the postings say Tadpole above my picture and Member below. Would you know why it doesn't say  Premium Member?

Thanks again for your help.:)

 

"Tadpole" used to be the amount of posts.  After ten it should say "geocacher".   IIRC, basic members would say "basic member" there.

Some of those functions to change custom forum wording still aren't working after an "update" years ago.

Did you try to log out and back in yet ?  It should say premium member under your avatar.   :) 

  • Helpful 1

Share this post


Link to post
30 minutes ago, cerberus1 said:

 

"Tadpole" used to be the amount of posts.  After ten it should say "geocacher".   IIRC, basic members would say "basic member" there.

Some of those functions to change custom forum wording still aren't working after an "update" years ago.

Did you try to log out and back in yet ?  It should say premium member under your avatar.   :) 

Thanks,It worked. :)

Share this post


Link to post

I've had them turn up after a couple of years lost in the wilderness, and found others that had been lost for 5 or more years.... if the original does show you may end up with some confusing logs and confused cachers.... of course it probably won't...... I do like your handiwork.

Share this post


Link to post
2 minutes ago, lee737 said:

I've had them turn up after a couple of years lost in the wilderness, and found others that had been lost for 5 or more years.... if the original does show you may end up with some confusing logs and confused cachers.... of course it probably won't...... I do like your handiwork.

Thanks, i had fun making it also. :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...