Jump to content

Error 500 createing adventure labs


dagger38
Followers 1

Recommended Posts

On 9/2/2019 at 1:44 PM, dagger38 said:

Hi
A college of our group tried to create 10 labcaches with the adventure lab builder tool.
After entering all the data for the caches , and pressing CREATE , an ERROR 500 happens...

He tried it several times al the attempts resulted in error 500

Is the builder down?

 

Thanks

I'll forward this to one of our engineers to look at... do you still have this problem today?  

  • Upvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...