Jump to content
Sign in to follow this  
Followers 3
ham fam

Reauthorize not working for Wherigo

Recommended Posts

I'd like to know the answer to this question as well.  Wherigo seems to be down.  Getting the following message when trying to log in:  HTTP Error 503. The service is unavailable.  

Not good when one is trying to load wherigos for an upcoming mega event in a foreign country.  Without an international data plan, no wherigos!

 

Share this post


Link to post

Is this the same issue I described here?

 

 

If so, there is no fix (yet?), but you can still download cartridges.  You need to navigate from the cache page (in a browser) to the Wherigo site, login there, and download as normal.

  • Upvote 1

Share this post


Link to post
2 hours ago, Team Webmekka said:

Annoying, I may have to dig out my old Oregon 300.

It looks like the only solution for me right now.


Have you tried downloading the cartridge through the Wherigo website?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...