Jump to content
Sign in to follow this  
Followers 0
Peperkoek

Oregon 700: cursor at map does not change to right position

Recommended Posts

Hello,
I am using an Oregon 700 with a OSM-map. When I am driving in my car and navigating using de O700 AND I have the dashboard on geocaching, the cursor stays at the same place. It does not point out the place I am. As soon as I click on the little triangle to hide the dashboard, the cursor moves to the right spot on the map.

Does anyone knows why? And more important does anyone knows how to fix this?

 

I have already tried another map from freizeitkarte.de: the problem was the same.

Share this post


Link to post

I used to use a Oregon 600 with the same map, same situation, same dashboard and it worked well

Share this post


Link to post
Posted (edited)

Which firmware version is your Oregon 7x0 running?

 

If you see a 'Back Arrow' at the bottom left of the Map Page, you have to press it to return the map to auto-scroll.

 

335729883_Oregon7x0MapPageBackArrow.png.dd5fafec487f054f3554fa60a70fd262.png

 

 

Edited by Atlas Cached

Share this post


Link to post

I am using firmware 4.70.

The problem occurs when there is no back-arrow

 

Share this post


Link to post
1 hour ago, Peperkoek said:

I am using firmware 4.70.

The problem occurs when there is no back-arrow

 

 

Going to need more detailed information as I can not duplicate this issue with my Oregon 7x0 v4.70.

 

Are you navigating to a destination? What destination?

 

What are your other map and navigation settings?

 

Can you post a video of this behavior on the device?

 

Thank You!

 

 

Share this post


Link to post

I'm also running v4.70. Yes, there is something strange going on with v4.70. Map updates are slow at times, my location is sometimes off the screen because the map hasn't updated itself. Also hitting the North Up icon may cause the Dashboard chevron to disappear. I'd have to swipe away from that page and come back to that page to restore the dashboard chevron icon and/or toggle the North Up icon. Very frustrating.

Share this post


Link to post
4 hours ago, wwjd7 said:

I'd have to swipe away from that page and come back to that page to restore the dashboard chevron icon and/or toggle the North Up icon. 

 

You are using Activity Mode?

Share this post


Link to post
On 8/11/2019 at 8:34 PM, Atlas Cached said:

 

You are using Activity Mode?

Yep, only use Activity Mode.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

×