Jump to content
Sign in to follow this  
Followers 3
SN67

[BUG] Reason for deletion of picture not sent

Recommended Posts

Posted (edited)

As a CO I have the ability to delete photos in logs. When doing that, I have to give a reason. That's a pretty good feature, even though I think it would be more appropriate if it was applied to deletion of  the entire log. Obviously, the message should turn up at the owner of the log, but apparently it doesn't :(  

I had a suspicion that nothing happened, (I didn't get a reply on the last message I sent)  so I tried it with a friends account. Yup! No message appeared at my friend! :( 

Edited by SN67

Share this post


Link to post

There have been a couple of other Forum mentions of Message Center weirdness recently.  I hope that it clears up quickly, and that there's some way to identify what did and didn't get to the intended destination.  I've sent a couple of messages as a CO, too, in the past 3 weeks or so.  Receipt of those messages is important in determining my follow-up. 

Share this post


Link to post
4 hours ago, SN67 said:

As a CO I have the ability to delete photos in logs. When doing that, I have to give a reason. That's a pretty good feature, even though I think it would be more appropriate if it was applied to deletion of  the entire log. Obviously, the message should turn up at the owner of the log, but apparently it doesn't :(  

I had a suspicion that nothing happened, (I didn't get a reply on the last message I sent)  so I tried it with a friends account. Yup! No message appeared at my friend! :( 

No, the owner of that photo doesn't get a notification that his photo was deleted.

Share this post


Link to post
Posted (edited)
4 hours ago, Max and 99 said:

No, the owner of that photo doesn't get a notification that his photo was deleted.

 

 

They used to.   According to the Help Center article on this topic, " 6. Enter the reason for image deletion. This text will be sent to the owner of the image." 

I can test this, use a basic member account to load an image to one of my caches, then log on as IK and delete it.

Here's how that looks. Eventually, I'd expect that text to show up as email to the basic member account.

 

image delete page july 2019.jpg

Edited by Isonzo Karst

Share this post


Link to post
4 hours ago, Max and 99 said:

No, the owner of that photo doesn't get a notification that his photo was deleted.

Really? I always assumed that they did. Otherwise, that "reason for deletion" is meaningless.

  • Upvote 3

Share this post


Link to post
2 minutes ago, The A-Team said:

Really? I always assumed that they did. Otherwise, that "reason for deletion" is meaningless.

I could very well be wrong. 

 

It's already meaningless every time I'm asked for a reason to delete my own image on my own caches.

  • Funny 1

Share this post


Link to post
4 minutes ago, Isonzo Karst said:

 

 

They used to.   According to the Help Center article on this topic, " 6. Enter the reason for image deletion. This text will be sent to the owner of the image." 

I can test this, use a basic member account to load an image to one of my caches, then log on as IK and delete it.

Here's how that looks. Eventually, I'd expect that text to show up as email to the basic member account.

 

image delete page july 2019.jpg

I apologize. 

Share this post


Link to post

Confirmed as OP did: 

No notification received for photo deletion. I've never gotten a notice after deleting my own photo, which requires a reason. This time I tested it on a secondary account.

Notification received for log deletion.

Share this post


Link to post

I can confirm the bug in the OP.  My basic member account has received no email about the image deletion.

Listing https://coord.info/GC1BNYY  belonging to Isonzo Karst

Log https://coord.info/GLA1NM9H

user megarie logged on, uploaded a photo.  Then Isonzo Karst logged on and deleted it. No email sent (so far, over 30 minutes). In the past a deletion notice was sent, including the text in the box, and a link (i think I recall this) to the image.

Share this post


Link to post
1 minute ago, Isonzo Karst said:

I can confirm the bug in the OP.  My basic member account has received no email about the image deletion.

Listing https://coord.info/GC1BNYY belonging to Isonzo Karst

Log https://coord.info/GLA1NM9H

user megarie logged on, uploaded a photo.  Then Isonzo Karst logged on and deleted it. No email sent (so far, over 30 minutes). In the past a deletion notice was sent, including the text in the box, and a link (i think I recall this) to the image.

I believe you! I've just never seen it myself.

Share this post


Link to post

I think we've established that it's ment to work (I wasn't even aware it was mentioned in the help section) but it doesn't!

Now we just need to know what HQ's gonna do about it?!  😐

Share this post


Link to post

Bump, I just went through this again. Basic user megarie uploaded a photo a log on a cache by Isonzo Karst. Isonzo Karst deleted the photo.

user megarie has received no notice.

 

  • Helpful 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...