Jump to content
Sign in to follow this  
Followers 1
Repsov

Frustrated with project GC Stats

Recommended Posts

Ever since the update several weeks back I am unable to access any of the additional data eg: Maps badges ect. All I now  get is  the Catherine wheel waiting.

I am also unable  to authenticate my account. 

I have tried previous hints, cancelling the authorisation and then re starting.   Removing the code from my profile and then replacing it. . Logging completely out of my account and shutting down my computer. Even removing cookies and trackers has failed.

Nothing seems to have worked.

Am I the only one with this problem?

If I'm on the wrong topic page could some one redirect me.

 

Share this post


Link to post

I am not having the issues you describe with Project-GC. Have you looked at their help center or other info there?

Share this post


Link to post
2 hours ago, Repsov said:

Ever since the update several weeks back

 

Which update are you talking about?  I would assume the API switchover, but you didn't say, so it could be a browser or an OS update.  Are you on a PC or MAC?  What OS, and what browser?  I'm not seeing any of the issues you are either, Project-GC seems to be working just fine for me, re-authenticating worked too.

Share this post


Link to post
Posted (edited)
4 hours ago, Repsov said:

Ever since the update several weeks back I am unable to access any of the additional data eg: Maps badges ect. All I now  get is  the Catherine wheel waiting.

I am also unable  to authenticate my account. 

 

I sometimes get a Catherine Wheel, although not on a consistent basis. The API certainly did create some issues, but there have only seemed to be a handful of total outages, The page header on Project GC says there are database cluster issues, so that could be something that's affecting some people and not others I suppose.

 

It might be worth trying a different browser to see if that works. If it does then I'd suggest it's more likely to be some kind of browser related problem - what are you currently using?

 

e2a: interestingly, when I try and access your stats I can only see the Hides, BadgeGen and Souvenirs tabs - none of the others at all. Mine are fine, as are CAVinoGal's (K13 hides theres). A bit odd - maybe you are in one of the misbehaving database clusters?

Edited by Blue Square Thing

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×