Jump to content
Sign in to follow this  
Followers 2
hello-pittie

"mapping caches"

Recommended Posts

I pull up a list of caches in a certain area but when I click on the "map theses caches" I am getting a blank screen.

 

Share this post


Link to post
Posted (edited)

Are you able to see a spinning cube at https://get.webgl.org/ ?

 

Groundspeak tried something bleeding edge, and the release notes thread is full of calamity.  More info there.  Even people who do see something on the screen don't seem happy about it.

 

Psst, for better technical support in general, more info is needed.  System specs in particular...

 

Edited by Viajero Perdido
  • Helpful 1

Share this post


Link to post
Posted (edited)
7 hours ago, Viajero Perdido said:

Are you able to see a spinning cube at https://get.webgl.org/ ?

 

Groundspeak tried something bleeding edge, and the release notes thread is full of calamity.  More info there.  Even people who do see something on the screen don't seem happy about it.

 

Psst, for better technical support in general, more info is needed.  System specs in particular...

 

My mapping doesn't show I only see a white screen.  I do see the spinning cube on the web link so my browser is fine.

Edited by rustynails.

Share this post


Link to post

Thank you to Viajero Perdido for pointing the OP to the Release Notes thread.  I am closing this thread as a duplicate.  I am moving rustynails.' separate thread to the Release Notes thread.

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 2

×
×
  • Create New...