Jump to content
Sign in to follow this  
Followers 2
Rotgut

Codes not Waypoint Names

Recommended Posts

Since I've been using GSAK and downloading geocaches waypoints to my Garmin 60csx it shows up on the Garmin 60csx GPS screen as Waypoint Names. It use to show up as a Code name.

How do I set this so it again shows up as a Code not a Waypoint Name.

In other words I want it to so like this:  GC85HK8     not as the waypoint name of Edgerton Cache

 

Thank You,

Rotgut

Share this post


Link to post
4 hours ago, Rotgut said:

Since I've been using GSAK and downloading geocaches waypoints to my Garmin 60csx it shows up on the Garmin 60csx GPS screen as Waypoint Names. It use to show up as a Code name.

How do I set this so it again shows up as a Code not a Waypoint Name.

In other words I want it to so like this:  GC85HK8     not as the waypoint name of Edgerton Cache

 

Thank You,

Rotgut

Have you checked the GSAK Forums? That is a different company with its own forums.

Share this post


Link to post
Posted (edited)
3 hours ago, K13 said:

Have you checked the GSAK Forums? That is a different company with its own forums.

 

Nothing to do with GSAK.

On my Oregon600 it's selectable in Setup > Geocaching >  Show names/show codes so it's probably something similar on a 60csx (reading the manual might help ;)).

 

 

Edited by on4bam

Share this post


Link to post
7 hours ago, Rotgut said:

In other words I want it to so like this:  GC85HK8 

Set the tag "%code" (without quotes) into the waypoint name field when exporting.

Like this:

 

4975c14db9067275260377c01350951b.png

 

Hans

Share this post


Link to post

Thank you for your help.  I have read the manual. It doesn't say anything about this.

I asked this question on GSAK's forum; alas no one has replied yet.

I went to Setup on the GPS and choice Geocaching. There wasn't an option there.

I'll keep trying to solve this.

Thank You

Share this post


Link to post
4 hours ago, Rotgut said:

I'll keep trying to solve this.

Just follow my advice given in my post above. 🙄

In the case it' not obvious: You'll reach that export/send window by hitting: GSAK > Menu > GPS > Send Waypoints ...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...