Jump to content
Sign in to follow this  
Followers 1
wwjd7

Oregon 700 V4.40 update - Slow map drawing?

Recommended Posts

Ever since I installed v4.40 on my Oregon 700, the map drawing speed while geocaching is excruciating slow. It would take several seconds for the map (OSM) to draw, then I have to wait almost a minute for the geocache icons to display. When I pan the screen, I have to wait for another minute for the screen to redraw itself. And yep, I have the map drawing speed set to FAST and only ONE map is loaded.

 

I gave up with the ridiculous wait time so I reinstalled v4.20 and everything speed right up, map draws are virtually instant again.

Anyone else having the above problem with v4.40?

Share this post


Link to post

I only have the Ontario map downloaded and installed. This SAME map worked perfectly when I was running v4.20, but I understand you have to replicate the scenario. If you PM me, I can email you the exact IMG of the map I’m using if you’d like.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...