Jump to content

Wherigo.com server error 503 again.


Recommended Posts



Once again Wherigo.com is throwing up errors. I tried a few nearby cartridges but it seems the server needs a good kicking (again).

Error During Upload

System.Net.WebException: The request failed with HTTP status 503: Service Unavailable. at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall) at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters) at Wherigo.GSPCartridgeService.CartridgeService.GetCompiledCartridgeWithMetaData(GWZMetaData gwzMetaData, String CartridgeFileName, String CartridgeId, Int64 PlayerId, String PlayerName, DeviceType deviceType, String CompletionCode) at cartridge_download.btnDownload_Click(Object sender, EventArgs e)


Link to post

Every day or every hour I got an 503 "HTTP Error 503. The service is unavailable." error :(

And when I browse to another cartridge I must every time fill in my credentials.

The problem will not be solved when I delete the cookies.


Link to post
23 minutes ago, Vidfamne said:

i managed to dl a cartridge last week directly on my phone, but now I wanted to upload the successcode, I get the same errors as above... Any ideas?


i have been getting the exact same thing for the last couple of months... just keep going back to the page over and over... after a while it works for me

Link to post
36 minutes ago, Vidfamne said:

i managed to dl a cartridge last week directly on my phone, but now I wanted to upload the successcode, I get the same errors as above... Any ideas?



I suggest you manually input the code on the cartridge page, assuming you can eventually get to the cartridge page.  

Link to post

It was like that all weekend.  There's an email address I can use to send outage information, but the last time I used it, I was told not downloading a cartridge isn't the same as an outage and I should use some other email address.  (In my opinion, not being able to download a cartridge is still an outage.)

Link to post

Thanks for having this discussion here, it helped me keep my sanity today.


I have no idea WTH is going on with the WIG site, but there is something weird.

Trying to DL a WIG cartridge this morning it errored/timed out.
So I thought to myself: "I'll be clever and just log in to the site directly and download it."
No love. Got the same splash page error everyone else in this discussion thread is quoting/posting:
"Your request has resulted in an error."


Thanks to the wonder of cookies, at that point you are hosed unless you clear your cookies and try again. At which point you get the exact same results. Uhm, yeah so that didn't help then. 
I contact friends, NONE of them are experiencing this at all. Every one of them can log in and download cartridges. OK, is my account screwed up/locked out?


Tried logging into Geocaching.com - no problem. Check all my configuration and settings, including my authorizations under settings. No authorizations for the Wherigo.com site, but should I really need one?


OK, now I try multiple different browsers, from multiple different devices. Every single time the exact same error.

Starting to feel there's a conspiracy afoot... OK, check the paranoia, search the web for support. Found this thread and not much else.


OK, one more thing to try...

And here's where it gets messed up.

I create a net-new geocaching account via the Wherigo.com site. Authenticate it via the email I receive from Geocaching.com. Now I log into Wherigo.com NO PROBLEMS and can download a cartridge!


Sooooooooo - what is going on in the back end where an existing premium account in good standing loses the ability to authenticate to the WIG site? Is the RADIUS or whatever system they are using in the backend to share accounts going flakey?


I get that this seems like the rant of a crazy person, but the experience I have had today when something that has worked fine for years just magically stopped working for me alone, I sure as heck feel crazy. 

Edited by LANMonkey
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...