Jump to content
Sign in to follow this  
Followers 4
yooperislandgirl

Why aren't caches suddenly not showing up on my phone

Recommended Posts

I seen similar behavior with my phone when I have intermittent/loose my cellular signal.  Making an offline List will help  with that problem, it you end up in an area with poor reception.

Share this post


Link to post

I was caching in Phoenix with plenty of signal and now am in Tucson, also with plenty of signal, but no caches are showing up.

 

Share this post


Link to post

What type of phone do you have (iPhone, Android) and what smartphone app are you using?

Share this post


Link to post

Iphone 7 using the Geocaching app for the last year without a problem.  Also have an Oregon 450 which is ok but I like using my phone in cities.

Share this post


Link to post

I moved this thread from the Geocaching Topics forum.

Share this post


Link to post

Still having an issue seeing caches? If so, on the main screen, with Map selected on the bottom, at the top is a filter icon that looks like a funnel. Is that filter icon clear (green) or filled in and white? Click on it and press Reset in the top right an then Apply at the bottom. If you zoom out a bit, are you seeing any caches - found, not found, etc?

If you still aren't seeing caches, if you go to the More screen (right bottom icon) and then press Sign out and then Sign back in, is anything improved?

Share this post


Link to post

It's been a while since I've used an IOS device (got an iPod touch 2nd gen). On Android, we have the option to clear the cache files for an app and that usually fixes any inappropriate behaviors associated with that app. If the iPhone has that same capability, you might give that a try. Deleting the cache won't remove any preferences or saved data files, rather these are temporary files that get stored to make loading content faster and reduce data use. But sometimes this backfires and the app won't read new content correctly, instead trying to read from the cached files instead (the non-technical interpretation).

Share this post


Link to post
On 2/18/2019 at 8:19 PM, Team DEMP said:

Still having an issue seeing caches? If so, on the main screen, with Map selected on the bottom, at the top is a filter icon that looks like a funnel. Is that filter icon clear (green) or filled in and white? Click on it and press Reset in the top right an then Apply at the bottom. If you zoom out a bit, are you seeing any caches - found, not found, etc?

If you still aren't seeing caches, if you go to the More screen (right bottom icon) and then press Sign out and then Sign back in, is anything improved?

 

Just had an issue where after loading a cache from an email link and then returning to the main map screen no geocaches would load resulting in a blank map. 

 

Resetting the filter, which toggled hide my finds to off, brought everything back. 

 

 

Edited by -OZZ-

Share this post


Link to post

I had this issue last weekend.  I use an iphone xr.  In the end, I deleted the app and reinstalled it....now works fine.  I always keep app updated with latest releases.  I wasn't using filters at the time.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 4

×