Jump to content
Sign in to follow this  
Followers 2
ico1977

ETrex 25 and settings

Recommended Posts

Hi. I’m relatively new to geocaching but have an etrex25 to save using my phone and on the whole I like it and get on well with it. My two questions, which I’d be grateful for answers on from fellow 25 owners are:

1) I load the cache and GPS happily navigates me there which is grand. However when I seem to get there (ground zero or thereabouts) it seems to lose the cache from the active navigation. This means I have to ‘go’ to cache again to see the cache page (hints, logs, descriptions etc) which is really annoying and seems to need doing multiple times due to this issue. Is there a way to stop this? It’s like a car satnav at when it reaches the destination it removes the destination from active routing.  No issue in a car satnav but annoying when you want to look at cache page when your in the caches vicinity. I end up having to look at cache page on my phone which largely defeats point of dedicated GPS. I’ve just updated to v3.80 of software by the way.

2) Has anyone got details of the optimum set up that works well for them is using the device exclusively for geocaching? 

 

I do do appreciate there are manuals for the device but don’t really feel they help answer the above. Any comments relating to the etrex25 gratefully received. Thanks!

Share this post


Link to post

No idea.  It should not do that.  How are you getting the caches on there?  Are they showing up as "geocaches" and not "waypoints".

Share this post


Link to post
5 minutes ago, Red90 said:

No idea.  It should not do that.  How are you getting the caches on there?  Are they showing up as "geocaches" and not "waypoints".

Thanks.  They are added as caches and the symbols are clearly caches rather than waypoints and I’m doing it through the geocache profile on the menu. Really annoying. Thanks for the quick replay by the way. 

Share this post


Link to post

Make sure your routing method is set to "direct" and Route Transitions set to either Auto or Manual. 

As far as optimal setup, I would start by using the Geocaching profile/activity and cutomizing it from there. On my devices, I like to have the geocaching dashboard on my map so I can follow the compass, look at the map, and have some basic cache information. Plus the dashboard tends to contain links to the geocache list and filters, or the log page when actively routing.

 

I prefer not to have a routable street map active for geocaching, preferring a topo map. If all I have is a routable map, I still keep my routing on direct since I tend to geocache by foot. When I'm driving to a geocache, I have a separate "geocaching while driving" profile designed to optimize that function.

Edited by Mineral2

Share this post


Link to post
10 minutes ago, Mineral2 said:

Make sure your routing method is set to "direct" and Route Transitions set to either Auto or Manual. 

As far as optimal setup, I would start by using the Geocaching profile/activity and cutomizing it from there. On my devices, I like to have the geocaching dashboard on my map so I can follow the compass, look at the map, and have some basic cache information. Plus the dashboard tends to contain links to the geocache list and filters, or the log page when actively routing.

Cool. Thanks. I’ll give the routing setting a whirl. I actually only updated software at weekend and TBH I’ve not had it out caching since then. 

Share this post


Link to post
14 minutes ago, Atlas Cached said:

Let me do some testing with my 'for research purposes only' eTrex Touch... 

Thanks. I’ll happily take any assistance / thoughts I can get. 

Share this post


Link to post
3 hours ago, ico1977 said:

Thanks. I’ll happily take any assistance / thoughts I can get. 

 

Do you have Setup > System > Classic Mode = On or Off?

Share this post


Link to post
15 hours ago, Atlas Cached said:

 

Do you have Setup > System > Classic Mode = On or Off?

Classic mode is off. Thanks. 

Share this post


Link to post
21 hours ago, ico1977 said:

Thanks.  They are added as caches and the symbols are clearly caches rather than waypoints and I’m doing it through the geocache profile on the menu. Really annoying. Thanks for the quick replay by the way. 

Are you using the Geocaching Dashboard? When I used the Geocaching Dashboard on my eTrex 30, it did exactly what you mentioned. It stopped navigating when I got close to where it thought the cache was. Try using the compass screen or the map screen instead to see if it makes a difference. I ended up liking the map screen set up with 4 data fields much more and haven't used the Geocaching Dashboard since. 

Share this post


Link to post
1 hour ago, JohnCNA said:

Are you using the Geocaching Dashboard? When I used the Geocaching Dashboard on my eTrex 30, it did exactly what you mentioned. It stopped navigating when I got close to where it thought the cache was. Try using the compass screen or the map screen instead to see if it makes a difference. I ended up liking the map screen set up with 4 data fields much more and haven't used the Geocaching Dashboard since. 

A potential solution to a design flaw! Thanks. I’m hoping to go out with it at the weekend so I’ll test all these useful tips out.  

Share this post


Link to post
4 hours ago, ico1977 said:

Classic mode is off. Thanks. 

 

That is exactly how I duplicated your scenario today with an eTrex Touch 30t. I will be testing this same scenario on other units and reporting to Garmin, thank you!

Share this post


Link to post
6 hours ago, ico1977 said:

Classic mode is off. Thanks. 

 

Use it with Classic Mode = on and you will not have this issue, until Garmin releases a new firmware with a fix!

Share this post


Link to post
6 hours ago, Atlas Cached said:

Use it with Classic Mode = on and you will not have this issue, until Garmin releases a new firmware with a fix!

 

I haven't noticed the problem noted in the OP, although I also don't use the Geocaching Dashboard when navigating - so my question is partially just curiosity. Is this "Classic Mode" option something that I should see on an eTrex 20?  I'm not seeing such an option when I go to  Setup  -->  System or when I look through most of the other menus.

Share this post


Link to post
5 hours ago, noncentric said:

 

I haven't noticed the problem noted in the OP, although I also don't use the Geocaching Dashboard when navigating - so my question is partially just curiosity. Is this "Classic Mode" option something that I should see on an eTrex 20?  I'm not seeing such an option when I go to  Setup  -->  System or when I look through most of the other menus.

No, only aTrex Touch. (and Oregon 7x0)

 

Your eTrex x0(x) is always in Classic Mode.

Edited by Atlas Cached

Share this post


Link to post
19 hours ago, Atlas Cached said:

 

Use it with Classic Mode = on and you will not have this issue, until Garmin releases a new firmware with a fix!

Ok. Thanks. Like I said hoping to try it out on this basis tomorrow. Annoyingly having to use on classic mode to prevent the silly issue makes the existence of a dedicated geocache profile rather redundant. Thanks again for all input from everyone. 

Share this post


Link to post
3 hours ago, ico1977 said:

Ok. Thanks. Like I said hoping to try it out on this basis tomorrow. Annoyingly having to use on classic mode to prevent the silly issue makes the existence of a dedicated geocache profile rather redundant. Thanks again for all input from everyone. 

You can still use dedicated profiles in classic mode.in fact the same profiles you were using with classic mode off are also used with classic mode on!

Share this post


Link to post
1 hour ago, Atlas Cached said:

You can still use dedicated profiles in classic mode.in fact the same profiles you were using with classic mode off are also used with classic mode on!

Thanks. Don’t find it that intuitive overall but still preferable to my smart phone and I’m slowly getting to grips with it and the kind forum folk / community help too! 

Share this post


Link to post

You are always in a profile, which is just a collection of settings. Look for the Profiles icon to switch between them. 

Share this post


Link to post
On 2/6/2019 at 10:29 PM, ico1977 said:

Hi. I’m relatively new to geocaching but have an etrex25 to save using my phone and on the whole I like it and get on well with it. My two questions, which I’d be grateful for answers on from fellow 25 owners are:

1) I load the cache and GPS happily navigates me there which is grand. However when I seem to get there (ground zero or thereabouts) it seems to lose the cache from the active navigation. This means I have to ‘go’ to cache again to see the cache page (hints, logs, descriptions etc) which is really annoying and seems to need doing multiple times due to this issue. Is there a way to stop this? It’s like a car satnav at when it reaches the destination it removes the destination from active routing.  No issue in a car satnav but annoying when you want to look at cache page when your in the caches vicinity. I end up having to look at cache page on my phone which largely defeats point of dedicated GPS. I’ve just updated to v3.80 of software by the way.

2) Has anyone got details of the optimum set up that works well for them is using the device exclusively for geocaching? 

 

I do do appreciate there are manuals for the device but don’t really feel they help answer the above. Any comments relating to the etrex25 gratefully received. Thanks!

It could be a "Dashboard" setting in your 25. It may be set as "Recreational" or some other instead of "Geocaching".

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×