Jump to content
Sign in to follow this  
Followers 1
Bejomika

Unable to Authenticate on Project-gc (opted out from sharing...

Recommended Posts

I have been using project-gc for awhile but have started receiving the below error when I try to authenticate after accidentally clicking the do not allow authorized developers access.
I have since unchecked this but it still does not work. I have tried clearing cookies, different browsers and even different computers but it will not authenticate. I have revoked access
from project-gc and retried with no success. Again, do not allow authorized developers authorization is definitely NOT checked. I have reached out to project-gc through their support but 
have not heard from them. Does anyone have any suggestions to get project-gc to recognize that I DO want to allow access? Thanks very much for any help - I really miss my project-gc access!

{"errorMessage":"User has opted out from sharing public profile information with Authorized Developers (https:\/\/www.geocaching.com\/account\/settings\/authorizations)."}

One last note - access to certitudes, geo-caching forum, etc all work fine. Project-gc does show as an authorized app in my settings, however, project-gc does not seem to realize it! I have also tried revoking project-gcs access and retrying. That did not work either unfortunately. Project-gc showed up again as an authorized app in my settings after I retried to authenticate but it still gave me the same error.

 

Thanks again for any help!

Edited by Bejomika
adding info
  • Upvote 1

Share this post


Link to post

I have exactly the same problem and after several attempts no ideas left. I contacted project-gc (no answer yet) and GC HQ (standard procedere answer today). Just joining this thread hoping for some help...

Share this post


Link to post
29 minutes ago, Aldebay said:

I have exactly the same problem and after several attempts no ideas left. I contacted project-gc (no answer yet) and GC HQ (standard procedere answer today). Just joining this thread hoping for some help...

 

Your nickname "Aldebay" does not exist in the PGC database. Is it possible that you have opted out from sharing your statistics with PGC? It is not the same as authenticating as an user but may cause problems with authenticating If you do not exist. "Bejomika" seems to exists so there is noticeable difference between these two nicknames at this moment.

Share this post


Link to post

Sieppaa.thumb.PNG.2e1c1acc39e771e65696b41d36f60222.PNG

 

Please, check that you have not selected this killer function for yourself.

Share this post


Link to post

Hi Arisoft, no idea why my nick doesnt exist in the PGC database or lets say: didnt exist. I unchcecked the a.m. developper box in the settings and right after that the connection worked again! Now Aldebay is logged in to PGC again and evrythings fine. Thanks a lot!

As I didnt find this solution in the workaround description on the authenticate page of PGC website maybe you check whether this could be added there?

btw: I don’t remember if I ever changed this setting in my GC.com account...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×