Jump to content
Sign in to follow this  
Followers 6
pli

Island from Denmark (Orø) Disappeared

Recommended Posts

Hi

 

Did som caching on Orø (Denmark / Zeeland) and when viewed in geocaching.com app, the island (not the roads) has disappeared. This is using "Paths"/"Stier" map, a premium member feature using openstreemaps. Testing the same on openstreemaps.org reveals that it functions here. I guess the error is on gc.com side ?

 

The same occurs when you look at a cache at Orø https://coord.info/GC5W4CE, the preview shows water and no land. But roads are ok ?

 

 

Orø.PNG

Edited by pli

Share this post


Link to post

The copyright notice refers to openstreetmaps ?

Share this post


Link to post

I did not make this post to be advised to use another map. It was ment as a kind reminder to gc.com to fix the problem. And since the map link are to openstreemap but this site apperantly works ok, something has broken between gc.com and openstreetmap. Anyway map information displayed on the preview in geocaching.com website I cannot change. So its an error.

 

/peter

Share this post


Link to post

I think it would be a help for Groundspeak if you in different browsers could confirm that using this link: https://coord.info/GC5W4CE you will get the same picture as above., ie. with blue  water on openstreetmaps.

Share this post


Link to post

Can confirm this but not for OpenStreetMap (2nd picture)

Firefox 60ESR on Windows 7

 

map1.jpg

map2.jpg

Share this post


Link to post

Browser won't matter.

 

It's possible the map data (OSM) was simply incorrect at the time Groundspeak last took a snapshot of the data to produce their map, the watery version shown above.  I did a little digging in the OSM history, and noticed the "bay" relation was last edited 2 months ago, likely since the most recent snapshot.  The comments didn't mention anything about fixing a bug, anything like that.  I didn't investigate further.

 

It's possible there's a bug in the stylesheet Groundspeak uses; I don't know if they developed it themselves, or got it off-the-shelf from somewhere.  I'm guessing the latter, as they've never tweaked it, despite feedback.

 

I vaguely remember a very similar thread, another "flooded area" somewhere.

 

Edited by Viajero Perdido

Share this post


Link to post

Thanks for bringing this map issue to our attention.

 

I discussed this issue with the staff, and they kicked off an update to our maps. If you are opted into the NEW (vector) map, it is automatically updated now and it apperas that this region is showing correctly again: https://www.geocaching.com/play/map?lat=55.771841975078466&lng=11.813220977783203&zoom=13&asc=true&sort=distance. For the current (raster tile) maps on web and mobile, it will take several weeks for the maps to fully update. Thanks for your patience.

  • Helpful 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 6

×