Jump to content
Sign in to follow this  
Followers 1
Funnyfarm02

Magellan explorist 310

Recommended Posts

I have been downloading .gpx files for a few years now. Just recently when I load cache .gpx files I see them on my computer but they do not show up on my GPS. They look like they load but when I disconnect they are not on the GPS. When I reconnect the GPS to my computer they are not there. I don't know what happened to change this. It has been working fine for years...Any ideas? I have been trying for days now and am getting nowhere.

Edited by Funnyfarm02

Share this post


Link to post

Hi, and welcome.

You didn't include the GPS Model or what you were doing to confirm they aren't present and those are all important parts of getting you help.

If tIf's a Garmin and he points are visible on a map if you zoom far enough out to see the and you 'just' don't see them on the list, that's because Garmin shows the closestN (I think it's 100 or 120 mles) waypoints and all your point are there so they don't get shown.Alternately, search near the destination town (Yeah, that's bad UX and we've told them that... 

How are you determining they aren't there? Do you see them on the map or in the list or in the searc or as available routepoint list or something else.

Are they in the device but at a wrong place? Particularly if you live or are traveling to a new hemisphere mismatch, your points may "merely" be in the wrong place. Some programs get hemispheres right accidentally and if you're traveling to a combination of different sign errors your points may be in a clump at a tifferent spot.

Rather than us guessing:
What GPS and software was involved?
How did you do the transfer?
Anything unusual (error, different behaviour?) during or after the copy?
How are you confirming that they didn't make it to the device?
What else can you tell someone with the same  hardware as you sitting on the other side of the table to get the same, presumably wrong, results.
Thanx

Share this post


Link to post
5 minutes ago, robertlipe said:

You didn't include the GPS Model

The thread title seems to be very obvious.

Share this post


Link to post
3 hours ago, robertlipe said:

You didn't include the GPS Model 

 

3 hours ago, HHL said:

The thread title seems to be very obvious.

 

Easy now, I'm sure he just hadn't had his first cup of coffee yet this morning 8^)

 

We are all human.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 1

×