Jump to content
Sign in to follow this  
Followers 3
edscott

Search function doesn't work?

Recommended Posts

5 minutes ago, edscott said:

I put in a location to search and get a blank page.  Not by name,  by location or by coordinates.  Just a blank white page with a heading like https://www.geocaching.com/play/map?st=N 40° 15.132' W 75° 50.228'&lat=40.26454&lng=-75.80409&zoom=12    Has been like this for about 2 days.

Interesting. However that URL is being formed, it's being formed incorrectly. The "&" parts should actually be just "&". The HTML encoded entities are probably tripping up the server when it's trying to decide what it needs to return. Are you just going to the main page, putting in "N 40° 15.132' W 75° 50.228'" in the search field, and clicking the search button/hitting enter?

Share this post


Link to post

More data..  If I go to the heading on top of the page that will not open and manually add the coordinates I want, it will open.  All functions seem to work after that, but starting a new search still doesn't work.

 

Share this post


Link to post

Yes, tried by entering coordinates and also by town name.  Neither one works.   If I go to "view maps" it gives me a map of my home area so I can then scroll to other nearby areas but it is a much longer process.

Edited by edscott
additonal data

Share this post


Link to post

Not a fix but a work around...  Switched from my normal Safari browser to Firefox.  Works OK.

Share this post


Link to post

Ah, I tested it using Firefox, Edge, and Chrome.  Don't have Safari.

Share this post


Link to post

Just a side note that Safari is no longer supported on Windows, only Mac. So hopefully the devs are still testing (desktop) in Mac Safari. (and of course the mobile browsers, if they're concerned about any other platform than the native app)

Share this post


Link to post

Hi,

 

This issue was just brought to my attention.  I'd like to apologize for this experience, and also help with some troubleshooting.  When you have a minute, and I apologize if you have already provided this information, but could you confirm that you are on an iPad 3?  Also, if you could you provide the version of iOS that is on the iPad?  We are working on reproducing this issue, and these details will help.

 

Thanks,

Brendan

 

 

  • Upvote 1

Share this post


Link to post

I'm using an Apple desktop OSX 10.9.5 that worked perfectly a couple days ago and still works on every other site I've been on.  My safari is 9.1.3.  That no longer works for viewing maps on the Geocaching search function, but I've not found any other problems with the Geocaching site.  I tried firefox 56.0 (64-bit) and that works for getting maps,  but doesn't know to show my hides as mine but instead marks them the same as caches hidden by others.  It does however show my finds and DNFs properly.   Here is the URL my safari is attempting to reach when I search for a map of caches   https://www.geocaching.com/play/map?st=N 40° 15.132' W 75° 50.228'&lat=40.2522&lng=-75.8371333333333&zoom=16     The result is a blank white screen.

 

 

Edited by edscott
additional data

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 3

×