Jump to content
Sign in to follow this  
Followers 2
findertwo

ASUS K010 couldn't establish a secure connection

Recommended Posts

Every time I try to login using the app I get "Couldn't establish a secure connection" error.  I did a complete Factory Reset after which all the factory included programs ran including the 'Internet' app.   I even downloaded the Geocaching App from the Internet address line instead of the Play Store this time.

 

Every time I try the program I get a 'Couldn't establish a Secure Connection'  error.  The software version of my ASSUS K010 is  4.4.2 Android.   My internet service is provided by WOW.   I Googled forever, but couldn't find an answer.

 

Any help/suggestion would be most appreciated.

 

Thanks,

Findertwo

Share this post


Link to post
16 minutes ago, findertwo said:

 The software version of my ASSUS K010 is  4.4.2 Android.   My internet service is provided by WOW.   I Googled forever, but couldn't find an answer.

 

Thought I remembered this one...

I responded to your identical thread on October 24, but you never replied if ""The Geocaching® application supports Android OS 4.4 and above" was the issue.

 

 

Edited by cerberus1

Share this post


Link to post

They do have a different device this time and with a slightly newer OS, but it's most likely the same issue as before. I did some quick searching, and it sounds like not all Android 4.4+ operating systems have TLS 1.2 support. It seems to depend on the manufacturer of the device, because each manufacturer makes their own little tweaks to the OS and some didn't enable TLS 1.2 in the 4.4.x versions. I think it can be safely assumed that all Android 5.0+ devices should be fine, but 4.4+ may or may not work. In the case of this Asus device, it sounds like it doesn't work.

  • Helpful 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 2

×
×
  • Create New...