Jump to content
Sign in to follow this  
Followers 2
barefootjeff

Wrong tooltip for negative attributes

Recommended Posts

I'm not sure when this happened, as it used to work correctly, but the tooltip text that appears when hovering over a negative attribute is now wrong. Here in this example I'm hovering the mouse over the "takes more than 1 hour" attribute but the text says "takes less than 1 hour."

 

AttributeWrongTooltip.png.5fcd1b3a6779f9c82a4ef3167303f488.png

 

Likewise,the "no dogs" and "not recommended at night", etc. are showing the opposite. That last one is particularly worrying because on the caches I've used it on there are good reasons for not attempting it at night, and having it now showing "recommended at night" is an accident waiting to happen.

 

  • Upvote 3

Share this post


Link to post

 I note that the "on hover" value of the "teamwork cache" has been fixed - also fixed the two versions of on hover text for abandoned structure.

Possible that this fix may have been the catalyst for the new bug regarding negative "on hover" text - this assumes it IS new bug, and not an old one.  Frankly I just don't know

Edited by Isonzo Karst

Share this post


Link to post

Good hit.  :) 

I have a couple caches left that could prove dangerous the way they're showing now (if hovering over them).

Hopefully folks recognize the attribute for what is, and not what it says...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 2

×