Jump to content
Sign in to follow this  
Followers 3
TK.79

message center - email reply looses last line

Recommended Posts

Hello Friends,

 

I'm loving the message center function to use a normal email client to reply to messages.

 

Today I've seen that the email parser seems to delete the last line of my messages:

 

5ba7f606a7d26_2018-09-2322_21_01-Posteingang-t.korth@gmail.com-MozillaThunderbird.jpg.e88477f33deaa85d812741cc8a8c94ea.jpg

 

5ba7f67197d78_2018-09-2322_22_44-MessageCenterOpera.thumb.jpg.baae437ffa5cd487db190b44e67155b0.jpg

 

If I type in another character as a "last line" this will be deleted and my name will be shown.

 

So I think that the email parser script deletes the "last line" of an email.

 

 

Regards

 

Tino

 

Share this post


Link to post

Very annoying because it is editing your message (not good!), and changing the tone by removing the friendly sign-off.  (In my case, it was removing the last two lines.)

 

I've mentioned this at least a couple of times, to no avail.  I see it's still doing that.

 

I avoid this message system as much as possible.  Email has been around for decades and the bugs are all worked out.  Why was this needed yet not finished?

 

Edited by Viajero Perdido
Changing my tone

Share this post


Link to post
37 minutes ago, Viajero Perdido said:

I avoid this message system as much as possible.  Email has been around for decades and the bugs are all worked out.  Why was this needed yet not finished?

To be fair, the message center itself works just fine. Go to the website or call up the App to reply, and your message will go through in its entirety. I think the message center is a good system even if there remain kinks between it and the e-mail reply interface.

Share this post


Link to post
1 hour ago, Mineral2 said:

To be fair, the message center itself works just fine. Go to the website or call up the App to reply, and your message will go through in its entirety. I think the message center is a good system even if there remain kinks between it and the e-mail reply interface.

 

So many 'improvements' with major kinks.

Share this post


Link to post

As I wrote some days ago in the general message center thread:

 

I prefer email and so I have set [x] Forward messages to e-mail.

I received a message which was forwarded to my e-mail inbox, I replied via e-mail and received another reply from that person via message which also was delivered to my e-mail inbox. Apparently the communication worked.

 

But none of this three messages is present in my Message Center.

 

Nothing to see here...... Sorry, I forgot that my conversation took place with my other account. There I found the messages and emails correctly recorded. :blink:

Edited by Hynz
deleting false error reporting

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 3

×
×
  • Create New...