Jump to content
Sign in to follow this  
Followers 1
Kelux

No signs for NA?!

Recommended Posts

I only noticed this right now, so bear with me, please.

When a cache is Disabled, the listing name will appear marked in the search.

When a cache gets a Need Maintenance log, will receive a wrench icon.

In my personal view, a Need Archive log is even stronger... but the cache will not show any sign of alert after the log.

 

Why?

 

I would suggest a wrench in a darker colour, by instance.

Share this post


Link to post

For my area, the NA is often preceded by the NM log type, with a few minor exceptions (e.g. trespassing, etc.).  The purpose of the NA is to alert the local volunteer Reviewer that the Listing page might require some action and the CO appears to be unresponsive.

 

For filtering purposes on searches and PQ's, the option to exclude Disabled and NM Attributes is available, and the number of NA without the two previous conditions is probably so minuscule as to be almost irrelevant.

  • Upvote 3

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 1

×
×
  • Create New...