Jump to content

Cartridge uploading problem

Deadliest Cachers
Followers 1

Recommended Posts

I'm new to Wherigo so bear with me. I had a cartridge built for me and when I went to upload it into my account I kept getting an error message (see attachment). Unbeknown to me it actually uploaded every time I tried so now I have 18 uploads of the same cartridge. My 1st question is, how do I delete the other 17 cartridges from my account.


Problem 2... I want to make some updates to the cartridge like filling in the amount of time it will take to play the cartridge.Bbut every time I click the update button I get the same error message and nothing will update. I have not activated the cartridge yet so I'm concerned that when I go to do it, it's not going to let me because of the prior fails. 


Any assistance would be very much appreciated.



error message.jpg

Link to comment

I just tried to simply activated the cartridge by checking the box, then clicking the 'save cartridge details' button and I still get the error message. I want to get this Wherigo published at geocaching.com. How am I going to do that if I can get the cartridge activated? Here's the link to my Wherigo 'How the Grinch Stole Christmas.'



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 1
  • Create New...