Jump to content
Sign in to follow this  
Followers 4
Web-ling

Owned caches don't add up correctly

Recommended Posts

On both my dashboard and my public profile. my owned caches don't add up correctly.
  Owned.png.1a39401607b9b298ae9e17d90d0cd1dc.png

If you add up my owned caches, it should be 412, not 402.  I'm guessing the discrepancy probably has to do with 10 caches I recently adopted.  My stats were correct before the adoptions.

Share this post


Link to post

I just adopted a cache recently and mine all still add up.

image.png.7c01342867ecb986715e8ea7f874e493.png

I can't figure out why you are being shorted 10. I thought maybe the Lab and Locationless, but those don't add up to 10. Weird.

Share this post


Link to post

The stats will correct the next time you have a cache published. The ancient adoption code fails to trigger the update process for a user's total cache hides.

  • Upvote 1
  • Helpful 3

Share this post


Link to post
On 8/15/2018 at 2:33 PM, Moun10Bike said:

The stats will correct the next time you have a cache published. The ancient adoption code fails to trigger the update process for a user's total cache hides.

That's what I thought might be the case.  Thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  
Followers 4

×
×
  • Create New...